Forum Search:
Forum.Brain-Cluster.com: Brain Cluster Technical Forum
Ultimate forum for Technical Discussions

Home » Microsoft » Windows Server » Active Directory » Kerberos logon to TS results in session authentication issues
Kerberos logon to TS results in session authentication issues [message #155510] Mon, 01 June 2009 11:25
McDavid  is currently offline McDavid
Messages: 15
Registered: June 2009
Junior Member
Terminal Server:
- Windows 2008 x64 Server Standard
- Kerberos token size set to maximum
- Citrix XenApp 5.0

Issue:
We have a need for our users to log into our Terminal Servers (through the
Citrix Web Interface) using kerberos. When we log into our Terminal Servers
using kerberos, authentication within the session behaves differently than
when the server is logged into with NTLM. If we log into a TS with NTLM,
everything behaves as expected. However, when we log into the TS using
kerberos, we are unable to map drives to non-kerberos-enabled file shares
without being prompted to enter our domain credentials. In addition,
Integrated Windows Authentication within Internet Explorer does not appear to
be functioning on all of our internal websites when we logon to the TS using
kerberos (we either get prompted to authenticate to the proxy server even
though the site is defined in the proxy bypass rules, or the URL prompts for
authentication). Neither of these issues occur when we login to the TS using
NTLM.
Previous Topic:ADAM -- How to add a group to be a member of another group
Next Topic:dns copy
Goto Forum:
  


Current Time: Sun Sep 24 15:32:38 EDT 2017

Total time taken to generate the page: 0.08539 seconds
.:: Contact :: Home ::Sitemap::.

Powered by: FUDforum 3.0.0RC2.
Copyright ©2001-2009 FUDforum Bulletin Board Software