Forum Search:
Forum.Brain-Cluster.com: Brain Cluster Technical Forum
Ultimate forum for Technical Discussions

Home » Microsoft » Windows Server » Active Directory » Win2k to Win2k3 migration
Win2k to Win2k3 migration [message #156527] Thu, 18 June 2009 14:40 Go to next message
Prahalad Deshpande  is currently offline Prahalad Deshpande
Messages: 3
Registered: June 2009
Junior Member
I am encountering a strange issue while upgrading a Win2k domain to Win2k3
domain. I have 5 Win2k domain controllers in my Win2k enterprise and in the
process of upgrading to Win2k3 domainI had to de-commission 3 of them.
Following that I added 2 new domain controllers which are running Win2k3 SP2.

I have a small tool that i use to enumerate my domain controllers. To do I
check that the UserAccountControl flag for the computer is 0x2000.

What I have observed is that when I run the tool, instead of getting 4
domain controllers(2 of Win 2k and 2 of the Win 2k3), I get only 2 ( the Win
2k ones)

Can some one tell me what is going wrong here?Has this something to do with
the functional level of the domain? I am confused!! Why aren't my other two
Win2k3 DCs being detected?

Thanks in advance for the response

Regards

Prahalad
Re: Win2k to Win2k3 migration [message #156533 is a reply to message #156527] Thu, 18 June 2009 17:34 Go to previous messageGo to next message
meiweb(nospam)  is currently offline meiweb(nospam)  Germany
Messages: 1307
Registered: July 2009
Senior Member
Hello Prahalad,

Please give more detailes about the way you have upgraded the domain. I assume
you have run adprep commands on the schema master of the domain and it runs
without any error?

Then you installed the 2003 server as member in the existing domain and run
dcpromo to add them to an existing domain?

Best regards

Meinolf Weber
Disclaimer: This posting is provided "AS IS" with no warranties, and confers
no rights.
** Please do NOT email, only reply to Newsgroups
** HELP us help YOU!!! http://www.blakjak.demon.co.uk/mul_crss.htm


> I am encountering a strange issue while upgrading a Win2k domain to
> Win2k3 domain. I have 5 Win2k domain controllers in my Win2k
> enterprise and in the process of upgrading to Win2k3 domainI had to
> de-commission 3 of them. Following that I added 2 new domain
> controllers which are running Win2k3 SP2.
>
> I have a small tool that i use to enumerate my domain controllers. To
> do I check that the UserAccountControl flag for the computer is
> 0x2000.
>
> What I have observed is that when I run the tool, instead of getting 4
> domain controllers(2 of Win 2k and 2 of the Win 2k3), I get only 2 (
> the Win 2k ones)
>
> Can some one tell me what is going wrong here?Has this something to do
> with the functional level of the domain? I am confused!! Why aren't my
> other two Win2k3 DCs being detected?
>
> Thanks in advance for the response
>
> Regards
>
> Prahalad
>
RE: Win2k to Win2k3 migration [message #156591 is a reply to message #156527] Fri, 19 June 2009 19:56 Go to previous messageGo to next message
Garry Starck-MCITP En  is currently offline Garry Starck-MCITP En
Messages: 69
Registered: July 2009
Member
Hi Prahalad Deshpande

Check that the 2003 Domain Controllers are not trying to replicate the DNS
zone associated to your domain in the incorrect AD partition. 2000 DC need
DNS info stored in the DC=EXAMPLEDOMAIN,DC=COM domain partition. 2003 can be
set under their DNS'server properties to replicate the zone via the
"Replicate to all DNS servers in the domain" (Moved to DNS zones to the
NC=DomainDnsZones,DC=Exampledomain,DC=com none domain partition (2000 cannot
load DNS from that partition, if it is like this on the 2003 boxes advise
before just simply changing it back. It should of been set to "Replicate to
all DOMAIN CONTROLLERS servers in the domain" (The Zone info is then stoed in
the Domain Partition. Examine the settings on all 5 DC's and advise

--
Garry Starck
MCITP Enterprise Administrator, MCTS AD, MCSE 2003 Messaging, MCDBA


"Prahalad Deshpande" wrote:

> I am encountering a strange issue while upgrading a Win2k domain to Win2k3
> domain. I have 5 Win2k domain controllers in my Win2k enterprise and in the
> process of upgrading to Win2k3 domainI had to de-commission 3 of them.
> Following that I added 2 new domain controllers which are running Win2k3 SP2.
>
> I have a small tool that i use to enumerate my domain controllers. To do I
> check that the UserAccountControl flag for the computer is 0x2000.
>
> What I have observed is that when I run the tool, instead of getting 4
> domain controllers(2 of Win 2k and 2 of the Win 2k3), I get only 2 ( the Win
> 2k ones)
>
> Can some one tell me what is going wrong here?Has this something to do with
> the functional level of the domain? I am confused!! Why aren't my other two
> Win2k3 DCs being detected?
>
> Thanks in advance for the response
>
> Regards
>
> Prahalad
RE: Win2k to Win2k3 migration [message #156594 is a reply to message #156591] Sat, 20 June 2009 00:55 Go to previous messageGo to next message
Prahalad Deshpande  is currently offline Prahalad Deshpande
Messages: 3
Registered: June 2009
Junior Member
Hi Garry,

Thanks for sharing this piece of information. I will check that on my domain
controller setup.


Thanks and Regards

Prahalad

"Garry Starck-MCITP Enterprise Admin" wrote:

> Hi Prahalad Deshpande
>
> Check that the 2003 Domain Controllers are not trying to replicate the DNS
> zone associated to your domain in the incorrect AD partition. 2000 DC need
> DNS info stored in the DC=EXAMPLEDOMAIN,DC=COM domain partition. 2003 can be
> set under their DNS'server properties to replicate the zone via the
> "Replicate to all DNS servers in the domain" (Moved to DNS zones to the
> NC=DomainDnsZones,DC=Exampledomain,DC=com none domain partition (2000 cannot
> load DNS from that partition, if it is like this on the 2003 boxes advise
> before just simply changing it back. It should of been set to "Replicate to
> all DOMAIN CONTROLLERS servers in the domain" (The Zone info is then stoed in
> the Domain Partition. Examine the settings on all 5 DC's and advise
>
> --
> Garry Starck
> MCITP Enterprise Administrator, MCTS AD, MCSE 2003 Messaging, MCDBA
>
>
> "Prahalad Deshpande" wrote:
>
> > I am encountering a strange issue while upgrading a Win2k domain to Win2k3
> > domain. I have 5 Win2k domain controllers in my Win2k enterprise and in the
> > process of upgrading to Win2k3 domainI had to de-commission 3 of them.
> > Following that I added 2 new domain controllers which are running Win2k3 SP2.
> >
> > I have a small tool that i use to enumerate my domain controllers. To do I
> > check that the UserAccountControl flag for the computer is 0x2000.
> >
> > What I have observed is that when I run the tool, instead of getting 4
> > domain controllers(2 of Win 2k and 2 of the Win 2k3), I get only 2 ( the Win
> > 2k ones)
> >
> > Can some one tell me what is going wrong here?Has this something to do with
> > the functional level of the domain? I am confused!! Why aren't my other two
> > Win2k3 DCs being detected?
> >
> > Thanks in advance for the response
> >
> > Regards
> >
> > Prahalad
Re: Win2k to Win2k3 migration [message #156595 is a reply to message #156533] Sat, 20 June 2009 00:56 Go to previous message
Prahalad Deshpande  is currently offline Prahalad Deshpande
Messages: 3
Registered: June 2009
Junior Member
Hi Meinolf,

Thanks for the reply.
I will get back to you with the detailed information within a couple of days.

Thanks and Regards

Prahalad

"Meinolf Weber [MVP-DS]" wrote:

> Hello Prahalad,
>
> Please give more detailes about the way you have upgraded the domain. I assume
> you have run adprep commands on the schema master of the domain and it runs
> without any error?
>
> Then you installed the 2003 server as member in the existing domain and run
> dcpromo to add them to an existing domain?
>
> Best regards
>
> Meinolf Weber
> Disclaimer: This posting is provided "AS IS" with no warranties, and confers
> no rights.
> ** Please do NOT email, only reply to Newsgroups
> ** HELP us help YOU!!! http://www.blakjak.demon.co.uk/mul_crss.htm
>
>
> > I am encountering a strange issue while upgrading a Win2k domain to
> > Win2k3 domain. I have 5 Win2k domain controllers in my Win2k
> > enterprise and in the process of upgrading to Win2k3 domainI had to
> > de-commission 3 of them. Following that I added 2 new domain
> > controllers which are running Win2k3 SP2.
> >
> > I have a small tool that i use to enumerate my domain controllers. To
> > do I check that the UserAccountControl flag for the computer is
> > 0x2000.
> >
> > What I have observed is that when I run the tool, instead of getting 4
> > domain controllers(2 of Win 2k and 2 of the Win 2k3), I get only 2 (
> > the Win 2k ones)
> >
> > Can some one tell me what is going wrong here?Has this something to do
> > with the functional level of the domain? I am confused!! Why aren't my
> > other two Win2k3 DCs being detected?
> >
> > Thanks in advance for the response
> >
> > Regards
> >
> > Prahalad
> >
>
>
>
Previous Topic:LDAP over Secure Sockets Layer (SSL) will be unavailable at this t
Next Topic:renaming AD to subdomain of same name
Goto Forum:
  


Current Time: Fri Oct 20 03:08:57 EDT 2017

Total time taken to generate the page: 0.02637 seconds
.:: Contact :: Home ::Sitemap::.

Powered by: FUDforum 3.0.0RC2.
Copyright ©2001-2009 FUDforum Bulletin Board Software