Forum Search:
Forum.Brain-Cluster.com: Brain Cluster Technical Forum
Ultimate forum for Technical Discussions

Home » Microsoft » Windows Server » Server Clustering » Cluster hardware refresh
Cluster hardware refresh [message #156795] Fri, 12 June 2009 09:43 Go to next message
Deaker00  is currently offline Deaker00
Messages: 1
Registered: June 2009
Junior Member
Looking for direction on an Exchange Cluster hardware refresh...

Current cluster is a Windows 2003 OS (SP2 and all patches) with Exchange
2003 (with All patches). The hardware is HP DL580 G2 connected to a SAN for
shared drives. We are lifecycling the nodes with Dell R900's. Someone has
proposed just shutting down one of the cluster nodes, installing the OS on
the R900 and adding it to the cluster. Once added then evict the old node.
Repeat for the other node and all should be good (Understanding Exchange will
have to be reinstalled on the new node once it is added to the cluster).

This seems to be riddled with issues (same HAL for cluster nodes and such).
I prefer to create the new Cluster all on it's own and add it to the Exchange
organization, migrate the user mailboxes to the new cluster and then
decommission the old cluster.

Can anyone provide guidance on which is the best way to do this?
Re: Cluster hardware refresh [message #156797 is a reply to message #156795] Sat, 13 June 2009 05:25 Go to previous message
meiweb(nospam)  is currently offline meiweb(nospam)  Germany
Messages: 1307
Registered: July 2009
Senior Member
Hello Deaker00,

See this article about:
http://technet.microsoft.com/en-us/library/aa998691(EXCHG.65).aspx

Best regards

Meinolf Weber
Disclaimer: This posting is provided "AS IS" with no warranties, and confers
no rights.
** Please do NOT email, only reply to Newsgroups
** HELP us help YOU!!! http://www.blakjak.demon.co.uk/mul_crss.htm


> Looking for direction on an Exchange Cluster hardware refresh...
>
> Current cluster is a Windows 2003 OS (SP2 and all patches) with
> Exchange 2003 (with All patches). The hardware is HP DL580 G2
> connected to a SAN for shared drives. We are lifecycling the nodes
> with Dell R900's. Someone has proposed just shutting down one of the
> cluster nodes, installing the OS on the R900 and adding it to the
> cluster. Once added then evict the old node. Repeat for the other node
> and all should be good (Understanding Exchange will have to be
> reinstalled on the new node once it is added to the cluster).
>
> This seems to be riddled with issues (same HAL for cluster nodes and
> such). I prefer to create the new Cluster all on it's own and add it
> to the Exchange organization, migrate the user mailboxes to the new
> cluster and then decommission the old cluster.
>
> Can anyone provide guidance on which is the best way to do this?
>
Goto Forum:
  


Current Time: Thu Sep 21 08:19:20 EDT 2017

Total time taken to generate the page: 0.02493 seconds
.:: Contact :: Home ::Sitemap::.

Powered by: FUDforum 3.0.0RC2.
Copyright ©2001-2009 FUDforum Bulletin Board Software