Forum Search:
Forum.Brain-Cluster.com: Brain Cluster Technical Forum
Ultimate forum for Technical Discussions

Home » Microsoft » Windows Server » Active Directory » sysvol folders missing
sysvol folders missing [message #156872] Thu, 25 June 2009 08:45
Taz1972  is currently offline Taz1972
Messages: 18
Registered: October 2009
Junior Member
Hi,

I found out that in the sysvol\domain folder, everything is gone except the
folder DO_NOT_REMOVE_NtFrs_PreInstall_Directory, which is itself empty. The
sysvol share itself is still there though.

This occurs on most DC's including the root which holds the fsmo roles (all
DC's are server 2003, fully functional and also host dns/dhcp) but on a few
of the DC it is not a problem. This problem started to happen when we added
more 2003 DC's in our environment...

Obviously somewhere something has gone wrong, and of course I cannot even
open group policies. When I try to open the gpmc snapin I get the error:

'failed to open the group policy object the system cannot find the path
specified'.


So how do I repopulate the sysvol share again with the scripts, policies
folders etc?

Please help as this is urgent.

Thanks,
Taz
Previous Topic:IE proxy settings are not applied from GPO
Next Topic:My Network Places - Across WAN
Goto Forum:
  


Current Time: Fri Oct 20 02:58:52 EDT 2017

Total time taken to generate the page: 0.02850 seconds
.:: Contact :: Home ::Sitemap::.

Powered by: FUDforum 3.0.0RC2.
Copyright ©2001-2009 FUDforum Bulletin Board Software