Forum Search:
Forum.Brain-Cluster.com: Brain Cluster Technical Forum
Ultimate forum for Technical Discussions

Home » Microsoft » Windows Server » Active Directory » 2008 DC 2003 GPO applied
2008 DC 2003 GPO applied [message #157532] Wed, 08 July 2009 15:01 Go to next message
cptkirkh  is currently offline cptkirkh  United States
Messages: 5
Registered: July 2009
Junior Member
Well i think i may have made a mistake. I installed a new 2008 DC in
my AD. Wen thtrough all of the proepr steps. I had everything
working just fine and then for some crazy reason I moved it to the OU
ofr the domain controllers and it has a 2003 GPO listed in the GPO
list. Well after coming back after a few days off i tried to Remote
desktop to the new DC and nothing. Then i tried connect to it from
one of my other DCs but nothing expcet that the RPC server is
unavailble. I then check the new 2008 DC and the following services
won't start. DHCP client, Firewall, Base filtering engine. Now i
rememeber once that when i isntalled avista box on a 2003 doamin and
put it in an OU that had a GPO form a 2003 domain it did the same
thing. So how can i fix this? Did the GPO really whack out my
setup? Thanks
Re: 2008 DC 2003 GPO applied [message #157534 is a reply to message #157532] Wed, 08 July 2009 15:31 Go to previous messageGo to next message
aceman  is currently offline aceman  United States
Messages: 5816
Registered: July 2009
Senior Member
"cptkirkh" <khill@scic.com> wrote in message news:30d791ab-1f61-4618-80ab-8b1ea2ea1fc4@12g2000pri.googlegroups.com...
> Well i think i may have made a mistake. I installed a new 2008 DC in
> my AD. Wen thtrough all of the proepr steps. I had everything
> working just fine and then for some crazy reason I moved it to the OU
> ofr the domain controllers and it has a 2003 GPO listed in the GPO
> list. Well after coming back after a few days off i tried to Remote
> desktop to the new DC and nothing. Then i tried connect to it from
> one of my other DCs but nothing expcet that the RPC server is
> unavailble. I then check the new 2008 DC and the following services
> won't start. DHCP client, Firewall, Base filtering engine. Now i
> rememeber once that when i isntalled avista box on a 2003 doamin and
> put it in an OU that had a GPO form a 2003 domain it did the same
> thing. So how can i fix this? Did the GPO really whack out my
> setup? Thanks


You mean you moved the new 2008 DC out of the Default Domain Controllers OU? If so, why would you want to do that?

Exactly what settings are in that GPO that you are referring to? Is it one of the default GPOs or one that you created? Did you alter the default Domain Controllers GPO or the Default Domain GPO?

A GPO if created by 2003, still has settings that apply to 2008, depending on what they are, but for the most part, most of them work.

--
Ace

This posting is provided "AS-IS" with no warranties or guarantees and confers no rights.

Please reply back to the newsgroup/forum to benefit from collaboration among responding engineers, as well as to help others benefit from your resolution.

Ace Fekay, MCT, MCSE 2003 & 2000, MCSA 2003 & 2000, MCSA Messaging
Microsoft Certified Trainer
aceman@mvps.RemoveThisPart.org
http://twitter.com/acefekay

For urgent issues, you may want to contact Microsoft PSS directly. Please check http://support.microsoft.com for regional support phone numbers.
Re: 2008 DC 2003 GPO applied [message #157559 is a reply to message #157532] Thu, 09 July 2009 03:07 Go to previous message
meiweb(nospam)  is currently offline meiweb(nospam)  Germany
Messages: 1307
Registered: July 2009
Senior Member
Hello cptkirkh,

All DCs MUST be in the Domain controllers OU, do not move them out there.
So move it back first and then i would restart the server. Now check again
what is not running and post here also event viewer errors. If you can not
use RDC then logon direct to the server.

A GPO from 2003 configured should not be the problem normally. All settings
are also workable in 2008.

Best regards

Meinolf Weber
Disclaimer: This posting is provided "AS IS" with no warranties, and confers
no rights.
** Please do NOT email, only reply to Newsgroups
** HELP us help YOU!!! http://www.blakjak.demon.co.uk/mul_crss.htm


> Well i think i may have made a mistake. I installed a new 2008 DC in
> my AD. Wen thtrough all of the proepr steps. I had everything
> working just fine and then for some crazy reason I moved it to the OU
> ofr the domain controllers and it has a 2003 GPO listed in the GPO
> list. Well after coming back after a few days off i tried to Remote
> desktop to the new DC and nothing. Then i tried connect to it from
> one of my other DCs but nothing expcet that the RPC server is
> unavailble. I then check the new 2008 DC and the following services
> won't start. DHCP client, Firewall, Base filtering engine. Now i
> rememeber once that when i isntalled avista box on a 2003 doamin and
> put it in an OU that had a GPO form a 2003 domain it did the same
> thing. So how can i fix this? Did the GPO really whack out my setup?
> Thanks
>
Previous Topic:Group Policy Issues - URGENT
Next Topic:add another name to domain tree
Goto Forum:
  


Current Time: Wed Oct 18 01:37:34 EDT 2017

Total time taken to generate the page: 0.04484 seconds
.:: Contact :: Home ::Sitemap::.

Powered by: FUDforum 3.0.0RC2.
Copyright ©2001-2009 FUDforum Bulletin Board Software