Forum Search:
Forum.Brain-Cluster.com: Brain Cluster Technical Forum
Ultimate forum for Technical Discussions

Home » Microsoft » Windows Server » Active Directory » Error while launching Users and Computers snap in
Error while launching Users and Computers snap in [message #159409] Wed, 29 July 2009 13:21 Go to next message
Prasad  is currently offline Prasad
Messages: 9
Registered: July 2009
Junior Member
It throws following error,
Naming Information cannot be located beacause unspecified error.
This error is received on both DCs after second DC was added into the domain.
RE: Error while launching Users and Computers snap in [message #159414 is a reply to message #159409] Wed, 29 July 2009 14:28 Go to previous messageGo to next message
AceFekayMCT  is currently offline AceFekayMCT
Messages: 4
Registered: July 2009
Junior Member
"Prasad" wrote:

> It throws following error,
> Naming Information cannot be located beacause unspecified error.
> This error is received on both DCs after second DC was added into the domain.
>

Hi Prasad,

This type of error indicates either a DNS misconfiguration, FSMO role
malfunction (which could also be from bad DNS settings), DC multihoming (more
than one NIC and/or IP), as well as other causes.

If you can post an unedited ipconfig /all from both DCs, it will help us to
diagnose and eliminate basic configuration and other issues, and if we
something amiss, we can make recommendations to fix it.

Ace

This posting is provided "AS-IS" with no warranties or guarantees and
confers no rights.

Ace Fekay, MCT, MCTS Exchange, MCSE, MCSA 2003 & 2000, MCSA Messaging
Re: Error while launching Users and Computers snap in [message #159440 is a reply to message #159409] Wed, 29 July 2009 16:34 Go to previous messageGo to next message
meiweb(nospam)  is currently offline meiweb(nospam)  Germany
Messages: 1307
Registered: July 2009
Senior Member
Hello Prasad,

I agree with Ace, an unedited ipconfig /all can help to exclude DNS as a
starting problem. Also a dcdiag /v, netdiag /v and repadmin showrepl can
give some infos about existing problems.

Best regards

Meinolf Weber
Disclaimer: This posting is provided "AS IS" with no warranties, and confers
no rights.
** Please do NOT email, only reply to Newsgroups
** HELP us help YOU!!! http://www.blakjak.demon.co.uk/mul_crss.htm


> It throws following error,
> Naming Information cannot be located beacause unspecified error.
> This error is received on both DCs after second DC was added into the
> domain.
Re: Error while launching Users and Computers snap in [message #159458 is a reply to message #159409] Thu, 30 July 2009 01:30 Go to previous message
Syed Khairuddin  is currently offline Syed Khairuddin  Saudi Arabia
Messages: 77
Registered: June 2009
Member
Hello,

I addition to both Ace and Meinolf if you want to use the ADUC
snapin you can install the adminpak.msi on the windows xp and access.

Thanks and Hope it Helps
Previous Topic:RODC
Next Topic:SYSVOL replication and LDAP errors
Goto Forum:
  


Current Time: Fri Jan 19 00:45:26 MST 2018

Total time taken to generate the page: 0.03635 seconds
.:: Contact :: Home ::Sitemap::.

Powered by: FUDforum 3.0.0RC2.
Copyright ©2001-2009 FUDforum Bulletin Board Software