Forum Search:
Forum.Brain-Cluster.com: Brain Cluster Technical Forum
Ultimate forum for Technical Discussions

Home » Microsoft » Windows Server » Active Directory » Security Update hosed box?
Security Update hosed box? [message #160968] Fri, 11 September 2009 12:37 Go to next message
Dan[2]  is currently offline Dan[2]
Messages: 102
Registered: September 2009
Senior Member
Hey all,
I'm running server 2003 x64 with SP1 (can't update this box). This
morning I attempted to mstsc into the box and was not allowed. I had no
problem doing this last week. Upon reboot the system showed an icon that a
security fix was applied that required a reboot. As of now, the box cannot
be pinged from the local subnet, cannot be term'ed into and does not accept
any connections to shares. Can anyone please help me figure out what's going
on here?
Things I've checked:
Services are good
No eventvwr errors
All outbound traffic (surf web, etc..) works fine
Thanks for any help!
Re: Security Update hosed box? [message #160972 is a reply to message #160968] Fri, 11 September 2009 13:10 Go to previous messageGo to next message
florian  is currently offline florian  Germany
Messages: 484
Registered: July 2009
Senior Member
Dan,

Dan schrieb:
> I'm running server 2003 x64 with SP1 (can't update this box). This
> morning I attempted to mstsc into the box and was not allowed. I had no
> problem doing this last week. Upon reboot the system showed an icon that a
> security fix was applied that required a reboot. As of now, the box cannot
> be pinged from the local subnet, cannot be term'ed into and does not accept
> any connections to shares. Can anyone please help me figure out what's going
> on here?
> Things I've checked:
> Services are good
> No eventvwr errors
> All outbound traffic (surf web, etc..) works fine
> Thanks for any help!

Has the firewall config changed?

Florian
--
Microsoft MVP - Group Policy
eMail: prename [at] frickelsoft [dot] net.
blog: http://www.frickelsoft.net/blog.
Maillist (german): http://frickelsoft.net/cms/index.php?page=mailingliste
Re: Security Update hosed box? [message #160983 is a reply to message #160972] Fri, 11 September 2009 14:31 Go to previous messageGo to next message
Dan[2]  is currently offline Dan[2]
Messages: 102
Registered: September 2009
Senior Member
Nope... just this box.. all others are fine. Besides, pinging from local
network shouldn't be impacted from a firewall change. At any rate, it's def
something on this box.
Please, any help would be great!


"Florian Frommherz [MVP]" wrote:

> Dan,
>
> Dan schrieb:
> > I'm running server 2003 x64 with SP1 (can't update this box). This
> > morning I attempted to mstsc into the box and was not allowed. I had no
> > problem doing this last week. Upon reboot the system showed an icon that a
> > security fix was applied that required a reboot. As of now, the box cannot
> > be pinged from the local subnet, cannot be term'ed into and does not accept
> > any connections to shares. Can anyone please help me figure out what's going
> > on here?
> > Things I've checked:
> > Services are good
> > No eventvwr errors
> > All outbound traffic (surf web, etc..) works fine
> > Thanks for any help!
>
> Has the firewall config changed?
>
> Florian
> --
> Microsoft MVP - Group Policy
> eMail: prename [at] frickelsoft [dot] net.
> blog: http://www.frickelsoft.net/blog.
> Maillist (german): http://frickelsoft.net/cms/index.php?page=mailingliste
> No
Re: Security Update hosed box? [message #160984 is a reply to message #160968] Fri, 11 September 2009 14:36 Go to previous messageGo to next message
meiweb  is currently offline meiweb  Germany
Messages: 2225
Registered: September 2009
Senior Member
Hello dan,

Are you able to logon locally? Did you check all ipconfiguration? Can you
ping from that server to other domain machines? Are you sure the switches
up and running correct?

Best regards

Meinolf Weber
Disclaimer: This posting is provided "AS IS" with no warranties, and confers
no rights.
** Please do NOT email, only reply to Newsgroups
** HELP us help YOU!!! http://www.blakjak.demon.co.uk/mul_crss.htm


> Hey all,
> I'm running server 2003 x64 with SP1 (can't update this box). This
> morning I attempted to mstsc into the box and was not allowed. I had
> no
> problem doing this last week. Upon reboot the system showed an icon
> that a
> security fix was applied that required a reboot. As of now, the box
> cannot
> be pinged from the local subnet, cannot be term'ed into and does not
> accept
> any connections to shares. Can anyone please help me figure out
> what's going
> on here?
> Things I've checked:
> Services are good
> No eventvwr errors
> All outbound traffic (surf web, etc..) works fine
> Thanks for any help!
Re: Security Update hosed box? [message #160986 is a reply to message #160984] Fri, 11 September 2009 14:48 Go to previous messageGo to next message
Dan[2]  is currently offline Dan[2]
Messages: 102
Registered: September 2009
Senior Member
Can logon locally no problem. Can ping out. Can surf web (see initial
post). All other machines on subnet are in same switch and working as usual.


"Meinolf Weber [MVP-DS]" wrote:

> Hello dan,
>
> Are you able to logon locally? Did you check all ipconfiguration? Can you
> ping from that server to other domain machines? Are you sure the switches
> up and running correct?
>
> Best regards
>
> Meinolf Weber
> Disclaimer: This posting is provided "AS IS" with no warranties, and confers
> no rights.
> ** Please do NOT email, only reply to Newsgroups
> ** HELP us help YOU!!! http://www.blakjak.demon.co.uk/mul_crss.htm
>
>
> > Hey all,
> > I'm running server 2003 x64 with SP1 (can't update this box). This
> > morning I attempted to mstsc into the box and was not allowed. I had
> > no
> > problem doing this last week. Upon reboot the system showed an icon
> > that a
> > security fix was applied that required a reboot. As of now, the box
> > cannot
> > be pinged from the local subnet, cannot be term'ed into and does not
> > accept
> > any connections to shares. Can anyone please help me figure out
> > what's going
> > on here?
> > Things I've checked:
> > Services are good
> > No eventvwr errors
> > All outbound traffic (surf web, etc..) works fine
> > Thanks for any help!
>
>
>
Re: Security Update hosed box? [message #160989 is a reply to message #160986] Fri, 11 September 2009 14:58 Go to previous messageGo to next message
meiweb  is currently offline meiweb  Germany
Messages: 2225
Registered: September 2009
Senior Member
Hello dan,

Try to uninstall the patch and see if the problem is gone. Which KB article
NO. is it?

Best regards

Meinolf Weber
Disclaimer: This posting is provided "AS IS" with no warranties, and confers
no rights.
** Please do NOT email, only reply to Newsgroups
** HELP us help YOU!!! http://www.blakjak.demon.co.uk/mul_crss.htm


> Can logon locally no problem. Can ping out. Can surf web (see
> initial post). All other machines on subnet are in same switch and
> working as usual.
>
> "Meinolf Weber [MVP-DS]" wrote:
>
>> Hello dan,
>>
>> Are you able to logon locally? Did you check all ipconfiguration? Can
>> you ping from that server to other domain machines? Are you sure the
>> switches up and running correct?
>>
>> Best regards
>>
>> Meinolf Weber
>> Disclaimer: This posting is provided "AS IS" with no warranties, and
>> confers
>> no rights.
>> ** Please do NOT email, only reply to Newsgroups
>> ** HELP us help YOU!!! http://www.blakjak.demon.co.uk/mul_crss.htm
>>> Hey all,
>>> I'm running server 2003 x64 with SP1 (can't update this box). This
>>> morning I attempted to mstsc into the box and was not allowed. I
>>> had
>>> no
>>> problem doing this last week. Upon reboot the system showed an
>>> icon
>>> that a
>>> security fix was applied that required a reboot. As of now, the box
>>> cannot
>>> be pinged from the local subnet, cannot be term'ed into and does not
>>> accept
>>> any connections to shares. Can anyone please help me figure out
>>> what's going
>>> on here?
>>> Things I've checked:
>>> Services are good
>>> No eventvwr errors
>>> All outbound traffic (surf web, etc..) works fine
>>> Thanks for any help!
Re: Security Update hosed box? [message #160991 is a reply to message #160989] Fri, 11 September 2009 17:03 Go to previous message
Dan[2]  is currently offline Dan[2]
Messages: 102
Registered: September 2009
Senior Member
Hey guys,
So I had tried to find which patch it was but none were listed in
add/remove. So... I looked at the windows firewall again and I was getting
an error about ipnat.sys (or something similar) being in use. I then read
that RRAS often uses this component as well. I disabled RRAS, enabled the
firewall and turned it off (as I like to do) and the problem is now resolved.
Talk about a random one. If anyone has more details I'm all ears. This box
was not altered in any way since last week (I'm one of only 2 people who ever
logon) so how things were "changed" is a bit of a mystery. Does any new
patch change RRAS or fiewall settings? Any other ideas?
Atleast it's fixed now!
D

"Meinolf Weber [MVP-DS]" wrote:

> Hello dan,
>
> Try to uninstall the patch and see if the problem is gone. Which KB article
> NO. is it?
>
> Best regards
>
> Meinolf Weber
> Disclaimer: This posting is provided "AS IS" with no warranties, and confers
> no rights.
> ** Please do NOT email, only reply to Newsgroups
> ** HELP us help YOU!!! http://www.blakjak.demon.co.uk/mul_crss.htm
>
>
> > Can logon locally no problem. Can ping out. Can surf web (see
> > initial post). All other machines on subnet are in same switch and
> > working as usual.
> >
> > "Meinolf Weber [MVP-DS]" wrote:
> >
> >> Hello dan,
> >>
> >> Are you able to logon locally? Did you check all ipconfiguration? Can
> >> you ping from that server to other domain machines? Are you sure the
> >> switches up and running correct?
> >>
> >> Best regards
> >>
> >> Meinolf Weber
> >> Disclaimer: This posting is provided "AS IS" with no warranties, and
> >> confers
> >> no rights.
> >> ** Please do NOT email, only reply to Newsgroups
> >> ** HELP us help YOU!!! http://www.blakjak.demon.co.uk/mul_crss.htm
> >>> Hey all,
> >>> I'm running server 2003 x64 with SP1 (can't update this box). This
> >>> morning I attempted to mstsc into the box and was not allowed. I
> >>> had
> >>> no
> >>> problem doing this last week. Upon reboot the system showed an
> >>> icon
> >>> that a
> >>> security fix was applied that required a reboot. As of now, the box
> >>> cannot
> >>> be pinged from the local subnet, cannot be term'ed into and does not
> >>> accept
> >>> any connections to shares. Can anyone please help me figure out
> >>> what's going
> >>> on here?
> >>> Things I've checked:
> >>> Services are good
> >>> No eventvwr errors
> >>> All outbound traffic (surf web, etc..) works fine
> >>> Thanks for any help!
>
>
> H
Previous Topic:AD Attributes
Next Topic:GPO order and config question
Goto Forum:
  


Current Time: Fri Jan 19 00:45:02 MST 2018

Total time taken to generate the page: 0.06030 seconds
.:: Contact :: Home ::Sitemap::.

Powered by: FUDforum 3.0.0RC2.
Copyright ©2001-2009 FUDforum Bulletin Board Software