Forum Search:
Forum.Brain-Cluster.com: Brain Cluster Technical Forum
Ultimate forum for Technical Discussions

Home » Microsoft » Windows Server » Windows Server General Help » Strange Printing Issue with Terminal Services
Strange Printing Issue with Terminal Services [message #163299] Thu, 28 May 2009 09:17 Go to next message
David  is currently offline David  United States
Messages: 189
Registered: July 2009
Senior Member
We have a customer using a 2003 terminal server. This server has a printer
installed on it that has to use the generic text printer driver. When we
print out a document from our product from the console session to this
printer it prints out perfectly, but when the same document is printed from
a terminal session it prints out a blank page. I've found online that some
"special features" are not enabled in terminal service printing and that is
most likely causing the issue. Does anyone know anything about this? We
really need to get this working.

The standard Epson driver does work but the customer needs to use the
generic text driver for other reasons.
We tried installing the printer on the client terminal and then bringing
that printer to the session and that has the same blank page result.


Thanks,

Dave
Re: Strange Printing Issue with Terminal Services [message #163307 is a reply to message #163299] Thu, 28 May 2009 11:28 Go to previous message
Pino  is currently offline Pino  United States
Messages: 46
Registered: June 2009
Member
>We have a customer using a 2003 terminal server. This server has a printer
>installed on it that has to use the generic text printer driver. When we
>print out a document from our product from the console session to this
>printer it prints out perfectly, but when the same document is printed from
>a terminal session it prints out a blank page. I've found online that some
>"special features" are not enabled in terminal service printing and that is
>most likely causing the issue. Does anyone know anything about this? We
>really need to get this working.
>
>The standard Epson driver does work but the customer needs to use the
>generic text driver for other reasons.
>We tried installing the printer on the client terminal and then bringing
>that printer to the session and that has the same blank page result.

Is this server on SP2 already?

Installing the following *might* help:
http://support.microsoft.com/kb/959828/
http://support.microsoft.com/kb/959338/
Previous Topic:Re: SATA drivers for Windows Server 2003
Next Topic:VSS Writer Status does not reset
Goto Forum:
  


Current Time: Sat Aug 19 05:04:31 EDT 2017

Total time taken to generate the page: 0.03913 seconds
.:: Contact :: Home ::Sitemap::.

Powered by: FUDforum 3.0.0RC2.
Copyright ©2001-2009 FUDforum Bulletin Board Software