Forum Search:
Forum.Brain-Cluster.com: Brain Cluster Technical Forum
Ultimate forum for Technical Discussions

Home » Microsoft » Windows Server » Windows Server General Help » RRAS LAN - LAN routing issue
RRAS LAN - LAN routing issue [message #163500] Tue, 02 June 2009 20:23 Go to next message
Ikel  is currently offline Ikel  Canada
Messages: 3
Registered: June 2009
Junior Member
This is really should be simple, but i'm killing myself now to find a
solution.
here is my situation,

2k3 server with 2 NIC
NIC A
IP: 10.1.1.1
MASK: 255.255.255.0
DG: NONE

NIC B
IP: 10.1.0.101
MASK: 255.255.0.0
DG: 10.1.0.1 ( this is my router that connects to internet)

a client with ip 10.1.1.6 can ping NIC B, but cant ping my router
10.1.0.1 as well as anything on internet

i have already enabled RRAS LAN routing, but somehow it looks like NIC
B does not pass any packets to router even though it passes DNS
packets which means, if client 10.1.1.6 ping google.ca, it resolves ip
address, but no respone( timeout error)

i know i can add NAT on RRAS to make it work, but that will disable
anything on 10.1.0.0 network to ping 10.1.1.0 network( internal)

Can anyone please help me ?

really appreciate it!!!
Re: RRAS LAN - LAN routing issue [message #163501 is a reply to message #163500] Tue, 02 June 2009 20:25 Go to previous messageGo to next message
Ikel  is currently offline Ikel  Canada
Messages: 3
Registered: June 2009
Junior Member
forgot to mention that i did not enable any filter on RRAS
when configuring RRAS, everything went with default LAN routing
Re: RRAS LAN - LAN routing issue [message #163503 is a reply to message #163500] Tue, 02 June 2009 20:37 Go to previous messageGo to next message
Bill Grant  is currently offline Bill Grant  Australia
Messages: 324
Registered: July 2009
Senior Member
"Ikel" <ikelca@gmail.com> wrote in message
news:fb4573c5-3694-4704-8ede-2a6205b47faa@g20g2000vba.googlegroups.com...
> This is really should be simple, but i'm killing myself now to find a
> solution.
> here is my situation,
>
> 2k3 server with 2 NIC
> NIC A
> IP: 10.1.1.1
> MASK: 255.255.255.0
> DG: NONE
>
> NIC B
> IP: 10.1.0.101
> MASK: 255.255.0.0
> DG: 10.1.0.1 ( this is my router that connects to internet)
>
> a client with ip 10.1.1.6 can ping NIC B, but cant ping my router
> 10.1.0.1 as well as anything on internet
>
> i have already enabled RRAS LAN routing, but somehow it looks like NIC
> B does not pass any packets to router even though it passes DNS
> packets which means, if client 10.1.1.6 ping google.ca, it resolves ip
> address, but no respone( timeout error)
>
> i know i can add NAT on RRAS to make it work, but that will disable
> anything on 10.1.0.0 network to ping 10.1.1.0 network( internal)
>
> Can anyone please help me ?
>
> really appreciate it!!!

If you don't use NAT, you need to modify your Internet router (not the
RRAS router). It is not that the RRAS router doesn't send the data, but that
the Internet router can't get the reply back to the client.

The Internet router needs to know about the inner subnet and how to
reach it. Adding a static route to the Internet router to sent data for the
inner subnet to the RRAS router should get it working. eg

10.1.1.0 255.255.255.0 10.1.0.101
Re: RRAS LAN - LAN routing issue [message #163591 is a reply to message #163503] Wed, 03 June 2009 21:18 Go to previous message
Ikel  is currently offline Ikel  Canada
Messages: 3
Registered: June 2009
Junior Member
well, that makes sense
but my router does not support manual routing, so i cant really try.
i will try in vmware though,
thanks again
Previous Topic:System Process holding file with PID is 4
Next Topic:Restore a backup from Win2k8 which has win2k3 backup
Goto Forum:
  


Current Time: Sun Aug 20 05:42:26 EDT 2017

Total time taken to generate the page: 0.05201 seconds
.:: Contact :: Home ::Sitemap::.

Powered by: FUDforum 3.0.0RC2.
Copyright ©2001-2009 FUDforum Bulletin Board Software