Forum Search:
Forum.Brain-Cluster.com: Brain Cluster Technical Forum
Ultimate forum for Technical Discussions

Home » Microsoft » Windows Server » Windows Server General Help » Re: World Wide Web Publishing Service is down
Re: World Wide Web Publishing Service is down [message #163558] Wed, 03 June 2009 09:31 Go to next message
lanwench  is currently offline lanwench  United States
Messages: 1684
Registered: July 2009
Senior Member
Tomppa <tofors99@hotmail.com> wrote:
> Hi
>
>
> We have an Exchange 2003 server with OVA. Now the World Wide Web
> Publishing Service is down and booting does not help. If I try to
> manually start the service I get the error "Could not start the World
> Wide Web Publishing Service on Local Computer, Error 5 : Access denied
>
> Any ideas/solutions?
>
> Mail is still working
>
> Tommy

Hi - this is a Windows or IIS problem, not an Exchange issue. I'm setting up
my reply to crosspost to microsoft.public.windows.server.general. Please
post the errors you see in the event logs, and also include your versions &
SP levels of everything relevant, and more info as to when this stopped
working (what changed, etc).
Re: World Wide Web Publishing Service is down [message #163621 is a reply to message #163558] Thu, 04 June 2009 03:34 Go to previous messageGo to next message
Tomppa  is currently offline Tomppa  Finland
Messages: 30
Registered: September 2009
Member
These 3 error are found in System log

Event Type: Error
Event Source: W3SVC
Event Category: None
Event ID: 1036
Date: 4.6.2009
Time: 10:18:22
User: N/A
Description:
A failure occurred while initializing the configuration manager for the
World Wide Web Publishing Service. The data field contains the error number.

Data:
0000: 05 00 07 80 ...€

Event Type: Error
Event Source: W3SVC
Event Category: None
Event ID: 1005
Date: 4.6.2009
Time: 10:18:22
User: N/A
Description:
The World Wide Web Publishing Service is exiting due to an error. The data
field contains the error number.

Data:
0000: 05 00 07 80 ...€

Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7023
Date: 4.6.2009
Time: 10:18:23
User: N/A
Description:
The World Wide Web Publishing Service service terminated with the following
error:
Access is denied.


Tommy


"Lanwench [MVP - Exchange]"
<lanwench@heybuddy.donotsendme.unsolicitedmailatyahoo.com> skrev i
meddelandet news:euUZX#E5JHA.5276@TK2MSFTNGP04.phx.gbl...
> Tomppa <tofors99@hotmail.com> wrote:
>> Hi
>>
>>
>> We have an Exchange 2003 server with OVA. Now the World Wide Web
>> Publishing Service is down and booting does not help. If I try to
>> manually start the service I get the error "Could not start the World
>> Wide Web Publishing Service on Local Computer, Error 5 : Access denied
>>
>> Any ideas/solutions?
>>
>> Mail is still working
>>
>> Tommy
>
> Hi - this is a Windows or IIS problem, not an Exchange issue. I'm setting
> up my reply to crosspost to microsoft.public.windows.server.general.
> Please post the errors you see in the event logs, and also include your
> versions & SP levels of everything relevant, and more info as to when this
> stopped working (what changed, etc).
>
Re: World Wide Web Publishing Service is down [message #163622 is a reply to message #163558] Thu, 04 June 2009 03:35 Go to previous message
Tomppa  is currently offline Tomppa  Finland
Messages: 30
Registered: September 2009
Member
Hi
did a post in windows.server.general

T

"Lanwench [MVP - Exchange]"
<lanwench@heybuddy.donotsendme.unsolicitedmailatyahoo.com> skrev i
meddelandet news:euUZX#E5JHA.5276@TK2MSFTNGP04.phx.gbl...
> Tomppa <tofors99@hotmail.com> wrote:
>> Hi
>>
>>
>> We have an Exchange 2003 server with OVA. Now the World Wide Web
>> Publishing Service is down and booting does not help. If I try to
>> manually start the service I get the error "Could not start the World
>> Wide Web Publishing Service on Local Computer, Error 5 : Access denied
>>
>> Any ideas/solutions?
>>
>> Mail is still working
>>
>> Tommy
>
> Hi - this is a Windows or IIS problem, not an Exchange issue. I'm setting
> up my reply to crosspost to microsoft.public.windows.server.general.
> Please post the errors you see in the event logs, and also include your
> versions & SP levels of everything relevant, and more info as to when this
> stopped working (what changed, etc).
>
Previous Topic:Ctrl+Alt+Del logon window keeps coming back
Next Topic:Windows 2008 Member Server
Goto Forum:
  


Current Time: Sun Aug 20 19:03:21 EDT 2017

Total time taken to generate the page: 0.05299 seconds
.:: Contact :: Home ::Sitemap::.

Powered by: FUDforum 3.0.0RC2.
Copyright ©2001-2009 FUDforum Bulletin Board Software