Forum Search:
Forum.Brain-Cluster.com: Brain Cluster Technical Forum
Ultimate forum for Technical Discussions

Home » Microsoft » Windows Server » Windows Server General Help » Windows 2008 Member Server
Windows 2008 Member Server [message #163594] Wed, 03 June 2009 22:57 Go to next message
fa31469  is currently offline fa31469
Messages: 1
Registered: June 2009
Junior Member
Hi, I have a Windows 2008 member server joined to a Windows 2003 AD network.
For some reason when I login to the Windows 2008 server for the username I
always have to put "domain name\username". If not it tries to log in locally
every time. It's being used as a terminal server so if any user tries to
login that way they also have to use "domain name\username" or it won't log
them it. It keeps looking at the local accounts. Thanks for any help.
Re: Windows 2008 Member Server [message #163624 is a reply to message #163594] Thu, 04 June 2009 05:38 Go to previous messageGo to next message
Dusko Savatovic  is currently offline Dusko Savatovic  Croatia
Messages: 323
Registered: July 2009
Senior Member
It is normal behavior. It is by design.
If it is more convenient, users can use User Principal Name (UPN) syntax:
username@domain.suffix



"fa31469" <fa31469@discussions.microsoft.com> wrote in message
news:ED7F4994-8321-4525-A0D3-BC7FE27B4BD9@microsoft.com...
> Hi, I have a Windows 2008 member server joined to a Windows 2003 AD
> network.
> For some reason when I login to the Windows 2008 server for the username I
> always have to put "domain name\username". If not it tries to log in
> locally
> every time. It's being used as a terminal server so if any user tries to
> login that way they also have to use "domain name\username" or it won't
> log
> them it. It keeps looking at the local accounts. Thanks for any help.
Re: Windows 2008 Member Server [message #163625 is a reply to message #163594] Thu, 04 June 2009 05:51 Go to previous message
meiweb(nospam)  is currently offline meiweb(nospam)  Germany
Messages: 1307
Registered: July 2009
Senior Member
Hello fa31469,

Configure following GPO setting:
Computer configuration, administrative templates, system, logon, in the right
pane choose "Assign a default domain for logon", here you can specify the
domain name, tested it with the netbios name and it works.

Best regards

Meinolf Weber
Disclaimer: This posting is provided "AS IS" with no warranties, and confers
no rights.
** Please do NOT email, only reply to Newsgroups
** HELP us help YOU!!! http://www.blakjak.demon.co.uk/mul_crss.htm


> Hi, I have a Windows 2008 member server joined to a Windows 2003 AD
> network. For some reason when I login to the Windows 2008 server for
> the username I always have to put "domain name\username". If not it
> tries to log in locally every time. It's being used as a terminal
> server so if any user tries to login that way they also have to use
> "domain name\username" or it won't log them it. It keeps looking at
> the local accounts. Thanks for any help.
>
Previous Topic:Re: World Wide Web Publishing Service is down
Next Topic:Audit fail event in the client server when starting perfmon remote
Goto Forum:
  


Current Time: Sat Aug 19 05:20:23 EDT 2017

Total time taken to generate the page: 0.03135 seconds
.:: Contact :: Home ::Sitemap::.

Powered by: FUDforum 3.0.0RC2.
Copyright ©2001-2009 FUDforum Bulletin Board Software