Forum Search:
Forum.Brain-Cluster.com: Brain Cluster Technical Forum
Ultimate forum for Technical Discussions

Home » Microsoft » Windows Server » Windows Server General Help » active directory installed ?
active directory installed ? [message #163659] Thu, 04 June 2009 12:07 Go to next message
Eric S  is currently offline Eric S
Messages: 52
Registered: October 2009
Member
hi,
I applogise as I think this is a absic question - Is active directory
installed by default?
On a new server I have installed sbs prem 2003 R2 and used the add user
wizard to add some users but have read that I maybe should have used intall
active directory instead?
I thought that after completing the installation active directory will be
installed by default?
Is this true?
how can I check that active directory will be installed and working ok?
regards
Re: active directory installed ? [message #163661 is a reply to message #163659] Thu, 04 June 2009 12:20 Go to previous messageGo to next message
mwport  is currently offline mwport  United States
Messages: 1057
Registered: September 2009
Senior Member
Hi Eric,

If you installed SBS starting with CD1 and then completed the install of the
rest of the SBS components, the server will be configured as a domain
controller (i.e., Active Directory installed). With SBS, you should only
use the wizards to do the routine administration tasks for the network (like
adding users). The wizards do everything that you would otherwise have to
do manually in Active Directory and other aspects of a Windows 2003 domain
controller. There are times when manual intervention may be required, but
the wizards will do almost everything you'll need.

To determine if SBS has been installed properly, please install, update and
run a scan with the SBS 2003 BPA to see if it can find any problems:

Microsoft Windows Small Business Server 2003 Best Practices Analyzer
http://www.microsoft.com/downloads/details.aspx?familyid=387 4527A-DE19-49BB-800F-352F3B6F2922&displaylang=en

--
Merv Porter [SBS-MVP]
============================



"Eric S" <eistacey@adam.com.au> wrote in message
news:joSdnX5nRqq6bLrXnZ2dnUVZ_tmdnZ2d@adnap.net.au...
> hi,
> I applogise as I think this is a absic question - Is active directory
> installed by default?
> On a new server I have installed sbs prem 2003 R2 and used the add user
> wizard to add some users but have read that I maybe should have used
> intall
> active directory instead?
> I thought that after completing the installation active directory will be
> installed by default?
> Is this true?
> how can I check that active directory will be installed and working ok?
> regards
>
>
>
Re: active directory installed ? [message #163662 is a reply to message #163659] Thu, 04 June 2009 12:23 Go to previous message
lanwench  is currently offline lanwench  United States
Messages: 1684
Registered: July 2009
Senior Member
Eric S <eistacey@adam.com.au> wrote:
> hi,
> I applogise as I think this is a absic question - Is active directory
> installed by default?
> On a new server I have installed sbs prem 2003 R2 and used the add
> user wizard to add some users but have read that I maybe should have
> used intall active directory instead?
> I thought that after completing the installation active directory
> will be installed by default?
> Is this true?
> how can I check that active directory will be installed and working
> ok? regards

If you ran through all the setup wizards, AD is indeed installed. And in SBS
you should indeed always use the wizards, not the built in tools such as
ADUC (unless you are very knowledgeable).
Previous Topic:Local Admin Group
Next Topic:Register this connection's addresses in DNS Behavoir in Windows 2008
Goto Forum:
  


Current Time: Fri Aug 18 05:01:11 EDT 2017

Total time taken to generate the page: 0.03524 seconds
.:: Contact :: Home ::Sitemap::.

Powered by: FUDforum 3.0.0RC2.
Copyright ©2001-2009 FUDforum Bulletin Board Software