Forum Search:
Forum.Brain-Cluster.com: Brain Cluster Technical Forum
Ultimate forum for Technical Discussions

Home » Microsoft » Windows Server » Windows Server General Help » Windows Update not working correctly in R2 RC
Windows Update not working correctly in R2 RC [message #164072] Sat, 13 June 2009 14:40
Dominick  is currently offline Dominick  United States
Messages: 26
Registered: August 2009
Junior Member
When I run Windows update from the web page (to "get updates for other
Microsoft products"), scan quickly reaches 100% complete and gets stuck
there.

Clicking "Check for Updates" appears to work, but because I can't check
other dates I know there are several (5-8) Office updates that are not
being detected as needed by my system. I tried downloading one and it
installed fine.

But WU is not working from the web page. I have turned off UAC, I am
using Avast AV (but tried it with Avast stopped), no firewall on this
box, Windows Defender on.

No proxy settings for this network/PC, I did the clean boot test
Microsoft specifies (turning off everything in msconfig) and the result
is the same - it gets to 100% and just hangs.

Given that before, if I had UAC enabled, it wouldn't even allow me to
run Windows Update from the web (it said I needed to be an Administrator
on the machine and my account was one), I suspect there is some problem
in R2 with security and Windows Update. Just my guess though.
Previous Topic:Recommendation for Server 2008 books
Next Topic:Login scripts based on Organisational Units
Goto Forum:
  


Current Time: Wed Aug 23 07:49:45 EDT 2017

Total time taken to generate the page: 0.03461 seconds
.:: Contact :: Home ::Sitemap::.

Powered by: FUDforum 3.0.0RC2.
Copyright ©2001-2009 FUDforum Bulletin Board Software