Forum Search:
Forum.Brain-Cluster.com: Brain Cluster Technical Forum
Ultimate forum for Technical Discussions

Home » Microsoft » Windows Server » Windows Server General Help » client users unable to use internet
client users unable to use internet [message #164108] Mon, 15 June 2009 11:27 Go to next message
Newbie  is currently offline Newbie
Messages: 86
Registered: July 2009
Member
Hi
I am having trouble getting clint machines to get internet to work.
machines are xp pro running on sbs server 2003 r2.
To get internet to work at I installed another ethernet card and attached
linksys ag300 modem gateway with 4 ethenet ports. - attached 1 port direct
to server and found internet works on server only (with no more
configuration ppoa I think).
I thought that atching ag300 to the network switch(removed from 2nd ethernet
first) would enable all users/machines to use internet but none work.
Could someone please explain(to novice) what Im dong wrong.
Would prefer to use second ethernet connection method but what do I need to
do to enable all machines to share it? Is there a simple way to give to all
attached client machines permission to use this as their default connection
method?
Do I need to run the int connection wizard again - If so which options
should I choose?
As per a previous post I am giving the unedited output of ipcong /all, I
hope this may help
I think the address of the ag300 is 192.168.1.1
Thanking anyone for any assistance
regards
Windows IP Configuration






Host Name . . . . . . . . . . . . : servertwo


Primary Dns Suffix . . . . . . . : Arsdc.local


Node Type . . . . . . . . . . . . : Unknown


IP Routing Enabled. . . . . . . . : Yes


WINS Proxy Enabled. . . . . . . . : Yes


DNS Suffix Search List. . . . . . : Arsdc.local


domain_not_set.invalid






Ethernet adapter Server Local Area Connection:






Connection-specific DNS Suffix . :


Description . . . . . . . . . . . : Intel(R) PRO/1000 MT Network
Connection


Physical Address. . . . . . . . . : 00-15-17-9D-60-32


DHCP Enabled. . . . . . . . . . . : No


IP Address. . . . . . . . . . . . : 10.1.1.3


Subnet Mask . . . . . . . . . . . : 255.0.0.0


Default Gateway . . . . . . . . . :


DNS Servers . . . . . . . . . . . : 10.1.1.3


Primary WINS Server . . . . . . . : 10.1.1.3






Ethernet adapter Local Area Connection:






Connection-specific DNS Suffix . : domain_not_set.invalid


Description . . . . . . . . . . . : Belkin F5D5005 v2000 Gigabit Desktop
PCI Card


Physical Address. . . . . . . . . : 00-17-3F-9C-14-50


DHCP Enabled. . . . . . . . . . . : Yes


Autoconfiguration Enabled . . . . : No


IP Address. . . . . . . . . . . . : 192.168.1.65


Subnet Mask . . . . . . . . . . . : 255.255.255.0


Default Gateway . . . . . . . . . : 192.168.1.1


DHCP Server . . . . . . . . . . . : 192.168.1.1


DNS Servers . . . . . . . . . . . : 61.9.226.33


61.9.211.1


192.168.1.1


Lease Obtained. . . . . . . . . . : Monday, 15 June 2009 8:36:45 PM


Lease Expires . . . . . . . . . . : Tuesday, 16 June 2009 8:36:45 PM
Re: client users unable to use internet [message #164112 is a reply to message #164108] Mon, 15 June 2009 11:36 Go to previous messageGo to next message
AllenM  is currently offline AllenM  United States
Messages: 306
Registered: July 2009
Senior Member
You got to use ISA with a 2 NIC configuration in SBS. Rerun the CIECW and
input both internal IP and external IP. You will lso need to deploy the ISA
client to all your workstations.


"newbie" <not@available.com.au> wrote in message
news:VpadnVGfg7Ck9avXnZ2dnUVZ_u6dnZ2d@adnap.net.au...
> Hi
> I am having trouble getting clint machines to get internet to work.
> machines are xp pro running on sbs server 2003 r2.
> To get internet to work at I installed another ethernet card and attached
> linksys ag300 modem gateway with 4 ethenet ports. - attached 1 port direct
> to server and found internet works on server only (with no more
> configuration ppoa I think).
> I thought that atching ag300 to the network switch(removed from 2nd
> ethernet first) would enable all users/machines to use internet but none
> work.
> Could someone please explain(to novice) what Im dong wrong.
> Would prefer to use second ethernet connection method but what do I need
> to do to enable all machines to share it? Is there a simple way to give
> to all attached client machines permission to use this as their default
> connection method?
> Do I need to run the int connection wizard again - If so which options
> should I choose?
> As per a previous post I am giving the unedited output of ipcong /all, I
> hope this may help
> I think the address of the ag300 is 192.168.1.1
> Thanking anyone for any assistance
> regards
> Windows IP Configuration
>
>
>
>
>
>
> Host Name . . . . . . . . . . . . : servertwo
>
>
> Primary Dns Suffix . . . . . . . : Arsdc.local
>
>
> Node Type . . . . . . . . . . . . : Unknown
>
>
> IP Routing Enabled. . . . . . . . : Yes
>
>
> WINS Proxy Enabled. . . . . . . . : Yes
>
>
> DNS Suffix Search List. . . . . . : Arsdc.local
>
>
> domain_not_set.invalid
>
>
>
>
>
>
> Ethernet adapter Server Local Area Connection:
>
>
>
>
>
>
> Connection-specific DNS Suffix . :
>
>
> Description . . . . . . . . . . . : Intel(R) PRO/1000 MT Network
> Connection
>
>
> Physical Address. . . . . . . . . : 00-15-17-9D-60-32
>
>
> DHCP Enabled. . . . . . . . . . . : No
>
>
> IP Address. . . . . . . . . . . . : 10.1.1.3
>
>
> Subnet Mask . . . . . . . . . . . : 255.0.0.0
>
>
> Default Gateway . . . . . . . . . :
>
>
> DNS Servers . . . . . . . . . . . : 10.1.1.3
>
>
> Primary WINS Server . . . . . . . : 10.1.1.3
>
>
>
>
>
>
> Ethernet adapter Local Area Connection:
>
>
>
>
>
>
> Connection-specific DNS Suffix . : domain_not_set.invalid
>
>
> Description . . . . . . . . . . . : Belkin F5D5005 v2000 Gigabit Desktop
> PCI Card
>
>
> Physical Address. . . . . . . . . : 00-17-3F-9C-14-50
>
>
> DHCP Enabled. . . . . . . . . . . : Yes
>
>
> Autoconfiguration Enabled . . . . : No
>
>
> IP Address. . . . . . . . . . . . : 192.168.1.65
>
>
> Subnet Mask . . . . . . . . . . . : 255.255.255.0
>
>
> Default Gateway . . . . . . . . . : 192.168.1.1
>
>
> DHCP Server . . . . . . . . . . . : 192.168.1.1
>
>
> DNS Servers . . . . . . . . . . . : 61.9.226.33
>
>
> 61.9.211.1
>
>
> 192.168.1.1
>
>
> Lease Obtained. . . . . . . . . . : Monday, 15 June 2009 8:36:45 PM
>
>
> Lease Expires . . . . . . . . . . : Tuesday, 16 June 2009 8:36:45 PM
>
>
Re: client users unable to use internet [message #164116 is a reply to message #164108] Mon, 15 June 2009 12:44 Go to previous messageGo to next message
crisnospamhanna  is currently offline crisnospamhanna  United States
Messages: 711
Registered: July 2009
Senior Member
see if this helps

http://www.smallbizserver.net/Articles/tabid/266/articleType /ArticleView/articleId/77/Two-Nics-a-static-IP-address-ISA-n o-router.aspx


--
Cris Hanna [SBS - MVP]
Co-Contributor, Windows Small Business Server 2008 Unleashed
http://www.amazon.com/Windows-Small-Business-Server-Unleashe d/dp/0672329573/ref=pd_bbs_sr_1?ie=UTF8&s=books&qid= 1217269967&sr=8-1
Owner, CPU Services, Belleville, IL
A Microsoft Registered Partner
------------------------------------
MVPs do not work for Microsoft
Please do not submit questions directly to me.


"newbie" <not@available.com.au> wrote in message
news:VpadnVGfg7Ck9avXnZ2dnUVZ_u6dnZ2d@adnap.net.au...
> Hi
> I am having trouble getting clint machines to get internet to work.
> machines are xp pro running on sbs server 2003 r2.
> To get internet to work at I installed another ethernet card and attached
> linksys ag300 modem gateway with 4 ethenet ports. - attached 1 port direct
> to server and found internet works on server only (with no more
> configuration ppoa I think).
> I thought that atching ag300 to the network switch(removed from 2nd
> ethernet first) would enable all users/machines to use internet but none
> work.
> Could someone please explain(to novice) what Im dong wrong.
> Would prefer to use second ethernet connection method but what do I need
> to do to enable all machines to share it? Is there a simple way to give
> to all attached client machines permission to use this as their default
> connection method?
> Do I need to run the int connection wizard again - If so which options
> should I choose?
> As per a previous post I am giving the unedited output of ipcong /all, I
> hope this may help
> I think the address of the ag300 is 192.168.1.1
> Thanking anyone for any assistance
> regards
> Windows IP Configuration
>
>
>
>
>
>
> Host Name . . . . . . . . . . . . : servertwo
>
>
> Primary Dns Suffix . . . . . . . : Arsdc.local
>
>
> Node Type . . . . . . . . . . . . : Unknown
>
>
> IP Routing Enabled. . . . . . . . : Yes
>
>
> WINS Proxy Enabled. . . . . . . . : Yes
>
>
> DNS Suffix Search List. . . . . . : Arsdc.local
>
>
> domain_not_set.invalid
>
>
>
>
>
>
> Ethernet adapter Server Local Area Connection:
>
>
>
>
>
>
> Connection-specific DNS Suffix . :
>
>
> Description . . . . . . . . . . . : Intel(R) PRO/1000 MT Network
> Connection
>
>
> Physical Address. . . . . . . . . : 00-15-17-9D-60-32
>
>
> DHCP Enabled. . . . . . . . . . . : No
>
>
> IP Address. . . . . . . . . . . . : 10.1.1.3
>
>
> Subnet Mask . . . . . . . . . . . : 255.0.0.0
>
>
> Default Gateway . . . . . . . . . :
>
>
> DNS Servers . . . . . . . . . . . : 10.1.1.3
>
>
> Primary WINS Server . . . . . . . : 10.1.1.3
>
>
>
>
>
>
> Ethernet adapter Local Area Connection:
>
>
>
>
>
>
> Connection-specific DNS Suffix . : domain_not_set.invalid
>
>
> Description . . . . . . . . . . . : Belkin F5D5005 v2000 Gigabit Desktop
> PCI Card
>
>
> Physical Address. . . . . . . . . : 00-17-3F-9C-14-50
>
>
> DHCP Enabled. . . . . . . . . . . : Yes
>
>
> Autoconfiguration Enabled . . . . : No
>
>
> IP Address. . . . . . . . . . . . : 192.168.1.65
>
>
> Subnet Mask . . . . . . . . . . . : 255.255.255.0
>
>
> Default Gateway . . . . . . . . . : 192.168.1.1
>
>
> DHCP Server . . . . . . . . . . . : 192.168.1.1
>
>
> DNS Servers . . . . . . . . . . . : 61.9.226.33
>
>
> 61.9.211.1
>
>
> 192.168.1.1
>
>
> Lease Obtained. . . . . . . . . . : Monday, 15 June 2009 8:36:45 PM
>
>
> Lease Expires . . . . . . . . . . : Tuesday, 16 June 2009 8:36:45 PM
>
>
Re: client users unable to use internet [message #164119 is a reply to message #164112] Mon, 15 June 2009 12:43 Go to previous messageGo to next message
crisnospamhanna  is currently offline crisnospamhanna  United States
Messages: 711
Registered: July 2009
Senior Member
Sorry Allen but you're incorrect. ISA is not required for a 2 NIC
connection

--
Cris Hanna [SBS - MVP]
Co-Contributor, Windows Small Business Server 2008 Unleashed
http://www.amazon.com/Windows-Small-Business-Server-Unleashe d/dp/0672329573/ref=pd_bbs_sr_1?ie=UTF8&s=books&qid= 1217269967&sr=8-1
Owner, CPU Services, Belleville, IL
A Microsoft Registered Partner
------------------------------------
MVPs do not work for Microsoft
Please do not submit questions directly to me.


"AllenM" <noemail@bogus.com> wrote in message
news:#KqkU8c7JHA.3304@TK2MSFTNGP06.phx.gbl...
> You got to use ISA with a 2 NIC configuration in SBS. Rerun the CIECW and
> input both internal IP and external IP. You will lso need to deploy the
> ISA client to all your workstations.
>
>
> "newbie" <not@available.com.au> wrote in message
> news:VpadnVGfg7Ck9avXnZ2dnUVZ_u6dnZ2d@adnap.net.au...
>> Hi
>> I am having trouble getting clint machines to get internet to work.
>> machines are xp pro running on sbs server 2003 r2.
>> To get internet to work at I installed another ethernet card and
>> attached linksys ag300 modem gateway with 4 ethenet ports. - attached 1
>> port direct to server and found internet works on server only (with no
>> more configuration ppoa I think).
>> I thought that atching ag300 to the network switch(removed from 2nd
>> ethernet first) would enable all users/machines to use internet but none
>> work.
>> Could someone please explain(to novice) what Im dong wrong.
>> Would prefer to use second ethernet connection method but what do I need
>> to do to enable all machines to share it? Is there a simple way to give
>> to all attached client machines permission to use this as their default
>> connection method?
>> Do I need to run the int connection wizard again - If so which options
>> should I choose?
>> As per a previous post I am giving the unedited output of ipcong /all, I
>> hope this may help
>> I think the address of the ag300 is 192.168.1.1
>> Thanking anyone for any assistance
>> regards
>> Windows IP Configuration
>>
>>
>>
>>
>>
>>
>> Host Name . . . . . . . . . . . . : servertwo
>>
>>
>> Primary Dns Suffix . . . . . . . : Arsdc.local
>>
>>
>> Node Type . . . . . . . . . . . . : Unknown
>>
>>
>> IP Routing Enabled. . . . . . . . : Yes
>>
>>
>> WINS Proxy Enabled. . . . . . . . : Yes
>>
>>
>> DNS Suffix Search List. . . . . . : Arsdc.local
>>
>>
>> domain_not_set.invalid
>>
>>
>>
>>
>>
>>
>> Ethernet adapter Server Local Area Connection:
>>
>>
>>
>>
>>
>>
>> Connection-specific DNS Suffix . :
>>
>>
>> Description . . . . . . . . . . . : Intel(R) PRO/1000 MT Network
>> Connection
>>
>>
>> Physical Address. . . . . . . . . : 00-15-17-9D-60-32
>>
>>
>> DHCP Enabled. . . . . . . . . . . : No
>>
>>
>> IP Address. . . . . . . . . . . . : 10.1.1.3
>>
>>
>> Subnet Mask . . . . . . . . . . . : 255.0.0.0
>>
>>
>> Default Gateway . . . . . . . . . :
>>
>>
>> DNS Servers . . . . . . . . . . . : 10.1.1.3
>>
>>
>> Primary WINS Server . . . . . . . : 10.1.1.3
>>
>>
>>
>>
>>
>>
>> Ethernet adapter Local Area Connection:
>>
>>
>>
>>
>>
>>
>> Connection-specific DNS Suffix . : domain_not_set.invalid
>>
>>
>> Description . . . . . . . . . . . : Belkin F5D5005 v2000 Gigabit
>> Desktop PCI Card
>>
>>
>> Physical Address. . . . . . . . . : 00-17-3F-9C-14-50
>>
>>
>> DHCP Enabled. . . . . . . . . . . : Yes
>>
>>
>> Autoconfiguration Enabled . . . . : No
>>
>>
>> IP Address. . . . . . . . . . . . : 192.168.1.65
>>
>>
>> Subnet Mask . . . . . . . . . . . : 255.255.255.0
>>
>>
>> Default Gateway . . . . . . . . . : 192.168.1.1
>>
>>
>> DHCP Server . . . . . . . . . . . : 192.168.1.1
>>
>>
>> DNS Servers . . . . . . . . . . . : 61.9.226.33
>>
>>
>> 61.9.211.1
>>
>>
>> 192.168.1.1
>>
>>
>> Lease Obtained. . . . . . . . . . : Monday, 15 June 2009 8:36:45 PM
>>
>>
>> Lease Expires . . . . . . . . . . : Tuesday, 16 June 2009 8:36:45 PM
>>
>>
>
>
Re: client users unable to use internet [message #164120 is a reply to message #164108] Mon, 15 June 2009 13:12 Go to previous messageGo to next message
Dave Patrick  is currently offline Dave Patrick  United States
Messages: 560
Registered: July 2009
Senior Member
I think you'll be better off to remove the second NIC and add your ISPs DNS
server addresses to your DNS forwarders tab.

http://technet.microsoft.com/en-us/library/cc773370.aspx



--

Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect


"newbie" wrote:
> Hi
> I am having trouble getting clint machines to get internet to work.
> machines are xp pro running on sbs server 2003 r2.
> To get internet to work at I installed another ethernet card and attached
> linksys ag300 modem gateway with 4 ethenet ports. - attached 1 port direct
> to server and found internet works on server only (with no more
> configuration ppoa I think).
> I thought that atching ag300 to the network switch(removed from 2nd
> ethernet first) would enable all users/machines to use internet but none
> work.
> Could someone please explain(to novice) what Im dong wrong.
> Would prefer to use second ethernet connection method but what do I need
> to do to enable all machines to share it? Is there a simple way to give
> to all attached client machines permission to use this as their default
> connection method?
> Do I need to run the int connection wizard again - If so which options
> should I choose?
> As per a previous post I am giving the unedited output of ipcong /all, I
> hope this may help
> I think the address of the ag300 is 192.168.1.1
> Thanking anyone for any assistance
> regards
> Windows IP Configuration
>
>
>
>
>
>
> Host Name . . . . . . . . . . . . : servertwo
>
>
> Primary Dns Suffix . . . . . . . : Arsdc.local
>
>
> Node Type . . . . . . . . . . . . : Unknown
>
>
> IP Routing Enabled. . . . . . . . : Yes
>
>
> WINS Proxy Enabled. . . . . . . . : Yes
>
>
> DNS Suffix Search List. . . . . . : Arsdc.local
>
>
> domain_not_set.invalid
>
>
>
>
>
>
> Ethernet adapter Server Local Area Connection:
>
>
>
>
>
>
> Connection-specific DNS Suffix . :
>
>
> Description . . . . . . . . . . . : Intel(R) PRO/1000 MT Network
> Connection
>
>
> Physical Address. . . . . . . . . : 00-15-17-9D-60-32
>
>
> DHCP Enabled. . . . . . . . . . . : No
>
>
> IP Address. . . . . . . . . . . . : 10.1.1.3
>
>
> Subnet Mask . . . . . . . . . . . : 255.0.0.0
>
>
> Default Gateway . . . . . . . . . :
>
>
> DNS Servers . . . . . . . . . . . : 10.1.1.3
>
>
> Primary WINS Server . . . . . . . : 10.1.1.3
>
>
>
>
>
>
> Ethernet adapter Local Area Connection:
>
>
>
>
>
>
> Connection-specific DNS Suffix . : domain_not_set.invalid
>
>
> Description . . . . . . . . . . . : Belkin F5D5005 v2000 Gigabit Desktop
> PCI Card
>
>
> Physical Address. . . . . . . . . : 00-17-3F-9C-14-50
>
>
> DHCP Enabled. . . . . . . . . . . : Yes
>
>
> Autoconfiguration Enabled . . . . : No
>
>
> IP Address. . . . . . . . . . . . : 192.168.1.65
>
>
> Subnet Mask . . . . . . . . . . . : 255.255.255.0
>
>
> Default Gateway . . . . . . . . . : 192.168.1.1
>
>
> DHCP Server . . . . . . . . . . . : 192.168.1.1
>
>
> DNS Servers . . . . . . . . . . . : 61.9.226.33
>
>
> 61.9.211.1
>
>
> 192.168.1.1
>
>
> Lease Obtained. . . . . . . . . . : Monday, 15 June 2009 8:36:45 PM
>
>
> Lease Expires . . . . . . . . . . : Tuesday, 16 June 2009 8:36:45 PM
>
>
Re: client users unable to use internet [message #164122 is a reply to message #164120] Mon, 15 June 2009 13:37 Go to previous messageGo to next message
lanwench  is currently offline lanwench  United States
Messages: 1684
Registered: July 2009
Senior Member
Dave Patrick <DSPatrick@nospam.gmail.com> wrote:
> I think you'll be better off to remove the second NIC and add your
> ISPs DNS server addresses to your DNS forwarders tab.
>
> http://technet.microsoft.com/en-us/library/cc773370.aspx

Yes indeedy. Don't overly complicate things with a 2-nic setup unless you
use ISA and need it. You get very little benefit from it and a lot of extra
head-scratching when troubleshooting. Get a good perimeter firewall
appliance and a single NIC and you're good.
>
>
>
>
> "newbie" wrote:
>> Hi
>> I am having trouble getting clint machines to get internet to work.
>> machines are xp pro running on sbs server 2003 r2.
>> To get internet to work at I installed another ethernet card and
>> attached linksys ag300 modem gateway with 4 ethenet ports. -
>> attached 1 port direct to server and found internet works on server
>> only (with no more configuration ppoa I think).
>> I thought that atching ag300 to the network switch(removed from 2nd
>> ethernet first) would enable all users/machines to use internet but
>> none work.
>> Could someone please explain(to novice) what Im dong wrong.
>> Would prefer to use second ethernet connection method but what do I
>> need to do to enable all machines to share it? Is there a simple
>> way to give to all attached client machines permission to use this
>> as their default connection method?
>> Do I need to run the int connection wizard again - If so which
>> options should I choose?
>> As per a previous post I am giving the unedited output of ipcong
>> /all, I hope this may help
>> I think the address of the ag300 is 192.168.1.1
>> Thanking anyone for any assistance
>> regards
>> Windows IP Configuration
>>
>>
>>
>>
>>
>>
>> Host Name . . . . . . . . . . . . : servertwo
>>
>>
>> Primary Dns Suffix . . . . . . . : Arsdc.local
>>
>>
>> Node Type . . . . . . . . . . . . : Unknown
>>
>>
>> IP Routing Enabled. . . . . . . . : Yes
>>
>>
>> WINS Proxy Enabled. . . . . . . . : Yes
>>
>>
>> DNS Suffix Search List. . . . . . : Arsdc.local
>>
>>
>> domain_not_set.invalid
>>
>>
>>
>>
>>
>>
>> Ethernet adapter Server Local Area Connection:
>>
>>
>>
>>
>>
>>
>> Connection-specific DNS Suffix . :
>>
>>
>> Description . . . . . . . . . . . : Intel(R) PRO/1000 MT Network
>> Connection
>>
>>
>> Physical Address. . . . . . . . . : 00-15-17-9D-60-32
>>
>>
>> DHCP Enabled. . . . . . . . . . . : No
>>
>>
>> IP Address. . . . . . . . . . . . : 10.1.1.3
>>
>>
>> Subnet Mask . . . . . . . . . . . : 255.0.0.0
>>
>>
>> Default Gateway . . . . . . . . . :
>>
>>
>> DNS Servers . . . . . . . . . . . : 10.1.1.3
>>
>>
>> Primary WINS Server . . . . . . . : 10.1.1.3
>>
>>
>>
>>
>>
>>
>> Ethernet adapter Local Area Connection:
>>
>>
>>
>>
>>
>>
>> Connection-specific DNS Suffix . : domain_not_set.invalid
>>
>>
>> Description . . . . . . . . . . . : Belkin F5D5005 v2000 Gigabit
>> Desktop PCI Card
>>
>>
>> Physical Address. . . . . . . . . : 00-17-3F-9C-14-50
>>
>>
>> DHCP Enabled. . . . . . . . . . . : Yes
>>
>>
>> Autoconfiguration Enabled . . . . : No
>>
>>
>> IP Address. . . . . . . . . . . . : 192.168.1.65
>>
>>
>> Subnet Mask . . . . . . . . . . . : 255.255.255.0
>>
>>
>> Default Gateway . . . . . . . . . : 192.168.1.1
>>
>>
>> DHCP Server . . . . . . . . . . . : 192.168.1.1
>>
>>
>> DNS Servers . . . . . . . . . . . : 61.9.226.33
>>
>>
>> 61.9.211.1
>>
>>
>> 192.168.1.1
>>
>>
>> Lease Obtained. . . . . . . . . . : Monday, 15 June 2009 8:36:45 PM
>>
>>
>> Lease Expires . . . . . . . . . . : Tuesday, 16 June 2009 8:36:45
>> PM
Re: client users unable to use internet [message #164124 is a reply to message #164119] Mon, 15 June 2009 16:33 Go to previous messageGo to next message
AllenM  is currently offline AllenM  United States
Messages: 306
Registered: July 2009
Senior Member
Bad choice of words. I should have said "If your using ISA then you need to
rerun the CIECW and reconfigure your 2 NIC setup".

"Cris Hanna [SBS - MVP]" <crisnospamhanna@cpunospamservices.net> wrote in
message news:u7886hd7JHA.5828@TK2MSFTNGP04.phx.gbl...
> Sorry Allen but you're incorrect. ISA is not required for a 2 NIC
> connection
>
> --
> Cris Hanna [SBS - MVP]
> Co-Contributor, Windows Small Business Server 2008 Unleashed
> http://www.amazon.com/Windows-Small-Business-Server-Unleashe d/dp/0672329573/ref=pd_bbs_sr_1?ie=UTF8&s=books&qid= 1217269967&sr=8-1
> Owner, CPU Services, Belleville, IL
> A Microsoft Registered Partner
> ------------------------------------
> MVPs do not work for Microsoft
> Please do not submit questions directly to me.
>
>
> "AllenM" <noemail@bogus.com> wrote in message
> news:#KqkU8c7JHA.3304@TK2MSFTNGP06.phx.gbl...
>> You got to use ISA with a 2 NIC configuration in SBS. Rerun the CIECW and
>> input both internal IP and external IP. You will lso need to deploy the
>> ISA client to all your workstations.
>>
>>
>> "newbie" <not@available.com.au> wrote in message
>> news:VpadnVGfg7Ck9avXnZ2dnUVZ_u6dnZ2d@adnap.net.au...
>>> Hi
>>> I am having trouble getting clint machines to get internet to work.
>>> machines are xp pro running on sbs server 2003 r2.
>>> To get internet to work at I installed another ethernet card and
>>> attached linksys ag300 modem gateway with 4 ethenet ports. - attached 1
>>> port direct to server and found internet works on server only (with no
>>> more configuration ppoa I think).
>>> I thought that atching ag300 to the network switch(removed from 2nd
>>> ethernet first) would enable all users/machines to use internet but none
>>> work.
>>> Could someone please explain(to novice) what Im dong wrong.
>>> Would prefer to use second ethernet connection method but what do I need
>>> to do to enable all machines to share it? Is there a simple way to give
>>> to all attached client machines permission to use this as their default
>>> connection method?
>>> Do I need to run the int connection wizard again - If so which options
>>> should I choose?
>>> As per a previous post I am giving the unedited output of ipcong /all, I
>>> hope this may help
>>> I think the address of the ag300 is 192.168.1.1
>>> Thanking anyone for any assistance
>>> regards
>>> Windows IP Configuration
>>>
>>>
>>>
>>>
>>>
>>>
>>> Host Name . . . . . . . . . . . . : servertwo
>>>
>>>
>>> Primary Dns Suffix . . . . . . . : Arsdc.local
>>>
>>>
>>> Node Type . . . . . . . . . . . . : Unknown
>>>
>>>
>>> IP Routing Enabled. . . . . . . . : Yes
>>>
>>>
>>> WINS Proxy Enabled. . . . . . . . : Yes
>>>
>>>
>>> DNS Suffix Search List. . . . . . : Arsdc.local
>>>
>>>
>>> domain_not_set.invalid
>>>
>>>
>>>
>>>
>>>
>>>
>>> Ethernet adapter Server Local Area Connection:
>>>
>>>
>>>
>>>
>>>
>>>
>>> Connection-specific DNS Suffix . :
>>>
>>>
>>> Description . . . . . . . . . . . : Intel(R) PRO/1000 MT Network
>>> Connection
>>>
>>>
>>> Physical Address. . . . . . . . . : 00-15-17-9D-60-32
>>>
>>>
>>> DHCP Enabled. . . . . . . . . . . : No
>>>
>>>
>>> IP Address. . . . . . . . . . . . : 10.1.1.3
>>>
>>>
>>> Subnet Mask . . . . . . . . . . . : 255.0.0.0
>>>
>>>
>>> Default Gateway . . . . . . . . . :
>>>
>>>
>>> DNS Servers . . . . . . . . . . . : 10.1.1.3
>>>
>>>
>>> Primary WINS Server . . . . . . . : 10.1.1.3
>>>
>>>
>>>
>>>
>>>
>>>
>>> Ethernet adapter Local Area Connection:
>>>
>>>
>>>
>>>
>>>
>>>
>>> Connection-specific DNS Suffix . : domain_not_set.invalid
>>>
>>>
>>> Description . . . . . . . . . . . : Belkin F5D5005 v2000 Gigabit
>>> Desktop PCI Card
>>>
>>>
>>> Physical Address. . . . . . . . . : 00-17-3F-9C-14-50
>>>
>>>
>>> DHCP Enabled. . . . . . . . . . . : Yes
>>>
>>>
>>> Autoconfiguration Enabled . . . . : No
>>>
>>>
>>> IP Address. . . . . . . . . . . . : 192.168.1.65
>>>
>>>
>>> Subnet Mask . . . . . . . . . . . : 255.255.255.0
>>>
>>>
>>> Default Gateway . . . . . . . . . : 192.168.1.1
>>>
>>>
>>> DHCP Server . . . . . . . . . . . : 192.168.1.1
>>>
>>>
>>> DNS Servers . . . . . . . . . . . : 61.9.226.33
>>>
>>>
>>> 61.9.211.1
>>>
>>>
>>> 192.168.1.1
>>>
>>>
>>> Lease Obtained. . . . . . . . . . : Monday, 15 June 2009 8:36:45 PM
>>>
>>>
>>> Lease Expires . . . . . . . . . . : Tuesday, 16 June 2009 8:36:45 PM
>>>
>>>
>>
>>
Re: client users unable to use internet [message #164135 is a reply to message #164122] Tue, 16 June 2009 06:56 Go to previous messageGo to next message
Newbie  is currently offline Newbie
Messages: 86
Registered: July 2009
Member
Thanks all for input.
The consus appears to be attach AG300 odem/router/gateway to the spare port
on the switch which the server and clients computers use.
If I do this do I have to change the modem mode to bridged or something
else?
I am studying the article on port forwarding which Im
guessing I will need to use?
Sorry tobe such a novice but do I then run the internet connecton wizard and
choose broadband router connection and what do I need to choose on the
client machines - can I get them to choose connect to a internet connection
that is "always on"
thanks again for input
regards
"Lanwench [MVP - Exchange]"
<lanwench@heybuddy.donotsendme.unsolicitedmailatyahoo.com> wrote in message
news:eWd3MDe7JHA.4376@TK2MSFTNGP06.phx.gbl...
> Dave Patrick <DSPatrick@nospam.gmail.com> wrote:
>> I think you'll be better off to remove the second NIC and add your
>> ISPs DNS server addresses to your DNS forwarders tab.
>>
>> http://technet.microsoft.com/en-us/library/cc773370.aspx
>
> Yes indeedy. Don't overly complicate things with a 2-nic setup unless you
> use ISA and need it. You get very little benefit from it and a lot of
> extra head-scratching when troubleshooting. Get a good perimeter firewall
> appliance and a single NIC and you're good.
>>
>>
>>
>>
>> "newbie" wrote:
>>> Hi
>>> I am having trouble getting clint machines to get internet to work.
>>> machines are xp pro running on sbs server 2003 r2.
>>> To get internet to work at I installed another ethernet card and
>>> attached linksys ag300 modem gateway with 4 ethenet ports. -
>>> attached 1 port direct to server and found internet works on server
>>> only (with no more configuration ppoa I think).
>>> I thought that atching ag300 to the network switch(removed from 2nd
>>> ethernet first) would enable all users/machines to use internet but
>>> none work.
>>> Could someone please explain(to novice) what Im dong wrong.
>>> Would prefer to use second ethernet connection method but what do I
>>> need to do to enable all machines to share it? Is there a simple
>>> way to give to all attached client machines permission to use this
>>> as their default connection method?
>>> Do I need to run the int connection wizard again - If so which
>>> options should I choose?
>>> As per a previous post I am giving the unedited output of ipcong
>>> /all, I hope this may help
>>> I think the address of the ag300 is 192.168.1.1
>>> Thanking anyone for any assistance
>>> regards
>>> Windows IP Configuration
>>>
>>>
>>>
>>>
>>>
>>>
>>> Host Name . . . . . . . . . . . . : servertwo
>>>
>>>
>>> Primary Dns Suffix . . . . . . . : Arsdc.local
>>>
>>>
>>> Node Type . . . . . . . . . . . . : Unknown
>>>
>>>
>>> IP Routing Enabled. . . . . . . . : Yes
>>>
>>>
>>> WINS Proxy Enabled. . . . . . . . : Yes
>>>
>>>
>>> DNS Suffix Search List. . . . . . : Arsdc.local
>>>
>>>
>>> domain_not_set.invalid
>>>
>>>
>>>
>>>
>>>
>>>
>>> Ethernet adapter Server Local Area Connection:
>>>
>>>
>>>
>>>
>>>
>>>
>>> Connection-specific DNS Suffix . :
>>>
>>>
>>> Description . . . . . . . . . . . : Intel(R) PRO/1000 MT Network
>>> Connection
>>>
>>>
>>> Physical Address. . . . . . . . . : 00-15-17-9D-60-32
>>>
>>>
>>> DHCP Enabled. . . . . . . . . . . : No
>>>
>>>
>>> IP Address. . . . . . . . . . . . : 10.1.1.3
>>>
>>>
>>> Subnet Mask . . . . . . . . . . . : 255.0.0.0
>>>
>>>
>>> Default Gateway . . . . . . . . . :
>>>
>>>
>>> DNS Servers . . . . . . . . . . . : 10.1.1.3
>>>
>>>
>>> Primary WINS Server . . . . . . . : 10.1.1.3
>>>
>>>
>>>
>>>
>>>
>>>
>>> Ethernet adapter Local Area Connection:
>>>
>>>
>>>
>>>
>>>
>>>
>>> Connection-specific DNS Suffix . : domain_not_set.invalid
>>>
>>>
>>> Description . . . . . . . . . . . : Belkin F5D5005 v2000 Gigabit
>>> Desktop PCI Card
>>>
>>>
>>> Physical Address. . . . . . . . . : 00-17-3F-9C-14-50
>>>
>>>
>>> DHCP Enabled. . . . . . . . . . . : Yes
>>>
>>>
>>> Autoconfiguration Enabled . . . . : No
>>>
>>>
>>> IP Address. . . . . . . . . . . . : 192.168.1.65
>>>
>>>
>>> Subnet Mask . . . . . . . . . . . : 255.255.255.0
>>>
>>>
>>> Default Gateway . . . . . . . . . : 192.168.1.1
>>>
>>>
>>> DHCP Server . . . . . . . . . . . : 192.168.1.1
>>>
>>>
>>> DNS Servers . . . . . . . . . . . : 61.9.226.33
>>>
>>>
>>> 61.9.211.1
>>>
>>>
>>> 192.168.1.1
>>>
>>>
>>> Lease Obtained. . . . . . . . . . : Monday, 15 June 2009 8:36:45 PM
>>>
>>>
>>> Lease Expires . . . . . . . . . . : Tuesday, 16 June 2009 8:36:45
>>> PM
>
>
>
>
Re: client users unable to use internet [message #164181 is a reply to message #164135] Tue, 16 June 2009 08:39 Go to previous message
lanwench  is currently offline lanwench  United States
Messages: 1684
Registered: July 2009
Senior Member
newbie <not@available.com.au> wrote:
> Thanks all for input.
> The consus appears to be attach AG300 odem/router/gateway to the
> spare port on the switch which the server and clients computers use.
> If I do this do I have to change the modem mode to bridged or
> something else?

Yes, bridged - if you get a good perimeter firewall appliance, which hou
should have anyway. Check out the Sonicwall appliances - or if you can't
afford that, at least one of the Netgear Prosafe line. It will do NAT for
you.

> I am studying the article on port forwarding which Im
> guessing I will need to use?
> Sorry tobe such a novice but do I then run the internet connecton
> wizard and choose broadband router connection

Yep. Don't let it try to configure the router for you, though.

> and what do I need to
> choose on the client machines - can I get them to choose connect to a
> internet connection that is "always on"

They won't need to change anything. The DHCP server should give out the LAN
IP of the firewall appliance as default gateway.


> thanks again for input
> regards
> "Lanwench [MVP - Exchange]"
> <lanwench@heybuddy.donotsendme.unsolicitedmailatyahoo.com> wrote in
> message news:eWd3MDe7JHA.4376@TK2MSFTNGP06.phx.gbl...
>> Dave Patrick <DSPatrick@nospam.gmail.com> wrote:
>>> I think you'll be better off to remove the second NIC and add your
>>> ISPs DNS server addresses to your DNS forwarders tab.
>>>
>>> http://technet.microsoft.com/en-us/library/cc773370.aspx
>>
>> Yes indeedy. Don't overly complicate things with a 2-nic setup
>> unless you use ISA and need it. You get very little benefit from it
>> and a lot of extra head-scratching when troubleshooting. Get a good
>> perimeter firewall appliance and a single NIC and you're good.
>>>
>>>
>>>
>>>
>>> "newbie" wrote:
>>>> Hi
>>>> I am having trouble getting clint machines to get internet to work.
>>>> machines are xp pro running on sbs server 2003 r2.
>>>> To get internet to work at I installed another ethernet card and
>>>> attached linksys ag300 modem gateway with 4 ethenet ports. -
>>>> attached 1 port direct to server and found internet works on server
>>>> only (with no more configuration ppoa I think).
>>>> I thought that atching ag300 to the network switch(removed from 2nd
>>>> ethernet first) would enable all users/machines to use internet but
>>>> none work.
>>>> Could someone please explain(to novice) what Im dong wrong.
>>>> Would prefer to use second ethernet connection method but what do I
>>>> need to do to enable all machines to share it? Is there a simple
>>>> way to give to all attached client machines permission to use this
>>>> as their default connection method?
>>>> Do I need to run the int connection wizard again - If so which
>>>> options should I choose?
>>>> As per a previous post I am giving the unedited output of ipcong
>>>> /all, I hope this may help
>>>> I think the address of the ag300 is 192.168.1.1
>>>> Thanking anyone for any assistance
>>>> regards
>>>> Windows IP Configuration
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>> Host Name . . . . . . . . . . . . : servertwo
>>>>
>>>>
>>>> Primary Dns Suffix . . . . . . . : Arsdc.local
>>>>
>>>>
>>>> Node Type . . . . . . . . . . . . : Unknown
>>>>
>>>>
>>>> IP Routing Enabled. . . . . . . . : Yes
>>>>
>>>>
>>>> WINS Proxy Enabled. . . . . . . . : Yes
>>>>
>>>>
>>>> DNS Suffix Search List. . . . . . : Arsdc.local
>>>>
>>>>
>>>> domain_not_set.invalid
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>> Ethernet adapter Server Local Area Connection:
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>> Connection-specific DNS Suffix . :
>>>>
>>>>
>>>> Description . . . . . . . . . . . : Intel(R) PRO/1000 MT Network
>>>> Connection
>>>>
>>>>
>>>> Physical Address. . . . . . . . . : 00-15-17-9D-60-32
>>>>
>>>>
>>>> DHCP Enabled. . . . . . . . . . . : No
>>>>
>>>>
>>>> IP Address. . . . . . . . . . . . : 10.1.1.3
>>>>
>>>>
>>>> Subnet Mask . . . . . . . . . . . : 255.0.0.0
>>>>
>>>>
>>>> Default Gateway . . . . . . . . . :
>>>>
>>>>
>>>> DNS Servers . . . . . . . . . . . : 10.1.1.3
>>>>
>>>>
>>>> Primary WINS Server . . . . . . . : 10.1.1.3
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>> Ethernet adapter Local Area Connection:
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>> Connection-specific DNS Suffix . : domain_not_set.invalid
>>>>
>>>>
>>>> Description . . . . . . . . . . . : Belkin F5D5005 v2000 Gigabit
>>>> Desktop PCI Card
>>>>
>>>>
>>>> Physical Address. . . . . . . . . : 00-17-3F-9C-14-50
>>>>
>>>>
>>>> DHCP Enabled. . . . . . . . . . . : Yes
>>>>
>>>>
>>>> Autoconfiguration Enabled . . . . : No
>>>>
>>>>
>>>> IP Address. . . . . . . . . . . . : 192.168.1.65
>>>>
>>>>
>>>> Subnet Mask . . . . . . . . . . . : 255.255.255.0
>>>>
>>>>
>>>> Default Gateway . . . . . . . . . : 192.168.1.1
>>>>
>>>>
>>>> DHCP Server . . . . . . . . . . . : 192.168.1.1
>>>>
>>>>
>>>> DNS Servers . . . . . . . . . . . : 61.9.226.33
>>>>
>>>>
>>>> 61.9.211.1
>>>>
>>>>
>>>> 192.168.1.1
>>>>
>>>>
>>>> Lease Obtained. . . . . . . . . . : Monday, 15 June 2009 8:36:45
>>>> PM Lease Expires . . . . . . . . . . : Tuesday, 16 June 2009 8:36:45
>>>> PM
Previous Topic:list users privileges and logon rights
Next Topic:Help NTFS data drive displaying as RAW
Goto Forum:
  


Current Time: Fri Aug 18 05:02:08 EDT 2017

Total time taken to generate the page: 0.03065 seconds
.:: Contact :: Home ::Sitemap::.

Powered by: FUDforum 3.0.0RC2.
Copyright ©2001-2009 FUDforum Bulletin Board Software