Forum Search:
Forum.Brain-Cluster.com: Brain Cluster Technical Forum
Ultimate forum for Technical Discussions

Home » Microsoft » Windows Server » Active Directory » More XP computer account issues! Cannot use the same name, ever...
More XP computer account issues! Cannot use the same name, ever... [message #293480] Wed, 21 October 2009 14:50 Go to next message
MarkZ  is currently offline MarkZ
Messages: 4
Registered: August 2009
Junior Member
I see more and more people having isues with XP and domain computer accounts
- it's leading me to believe there could be a new issue... I'm now having
issues.

Some of our machines are losing their secure channel with the domain. So we
disjoin, the computer account gets disabled, and the rejoin fails. We delete
the computer account, then rejoin, and the computer account never gets
created (although domain logins are accepted and all GPOs get processed).
I've tried all NETDOM tools, tried joining using the Network ID wizard... the
computer account just does not get created... even using domain admin
credentials.

It basically seems that once a computer name is used, we cannot reuse it for
the same PC or a different one. Any ideas?
Re: More XP computer account issues! Cannot use the same name, ever... [message #293916 is a reply to message #293480] Wed, 21 October 2009 22:55 Go to previous messageGo to next message
aceman  is currently offline aceman  United States
Messages: 5816
Registered: July 2009
Senior Member
"Mark Z." <MarkZ@discussions.microsoft.com> wrote in message
news:5F9B0983-36CF-44CF-9A24-FEA1B8E65BE1@microsoft.com...
>I see more and more people having isues with XP and domain computer
>accounts
> - it's leading me to believe there could be a new issue... I'm now having
> issues.
>
> Some of our machines are losing their secure channel with the domain. So
> we
> disjoin, the computer account gets disabled, and the rejoin fails. We
> delete
> the computer account, then rejoin, and the computer account never gets
> created (although domain logins are accepted and all GPOs get processed).
> I've tried all NETDOM tools, tried joining using the Network ID wizard...
> the
> computer account just does not get created... even using domain admin
> credentials.
>
> It basically seems that once a computer name is used, we cannot reuse it
> for
> the same PC or a different one. Any ideas?


Are you using imaging? If so, are the images Sysprepped?

What errors are you seeing in the client's and DCs' event logs?

Are you only using the DCs as the DNS server(s) for the client (and all
machines) in their IP configuration? If using an ISP's or the router, it
will cause problem and may contribute with this, if not the cause of it.
Same with a multi-homed DC (more than one IP or NIC, and/or RRAS installed)
or if AD is a single lable DNS domain name.

--
Ace

This posting is provided "AS-IS" with no warranties or guarantees and
confers no rights.

Please reply back to the newsgroup or forum for collaboration benefit among
responding engineers, and to help others benefit from your resolution.

Ace Fekay, MCT, MCITP EA, MCTS Windows 2008 & Exchange 2007, MCSE & MCSA
2003/2000, MCSA Messaging 2003
Microsoft Certified Trainer

For urgent issues, please contact Microsoft PSS directly. Please check
http://support.microsoft.com for regional support phone numbers.
Re: More XP computer account issues! Cannot use the same name, ever... [message #294059 is a reply to message #293480] Thu, 22 October 2009 02:35 Go to previous messageGo to next message
meiweb  is currently offline meiweb  Germany
Messages: 2225
Registered: September 2009
Senior Member
Hello Mark Z.,

If you reinstall a machine with the same name make sure you are allowed to
change the machine password in AD:
http://support.microsoft.com/kb/932455

Additional i second Ace information about not sysprepped machines and maybe
DNS problems.

Best regards

Meinolf Weber
Disclaimer: This posting is provided "AS IS" with no warranties, and confers
no rights.
** Please do NOT email, only reply to Newsgroups
** HELP us help YOU!!! http://www.blakjak.demon.co.uk/mul_crss.htm


> I see more and more people having isues with XP and domain computer
> accounts - it's leading me to believe there could be a new issue...
> I'm now having issues.
>
> Some of our machines are losing their secure channel with the domain.
> So we disjoin, the computer account gets disabled, and the rejoin
> fails. We delete the computer account, then rejoin, and the computer
> account never gets created (although domain logins are accepted and
> all GPOs get processed). I've tried all NETDOM tools, tried joining
> using the Network ID wizard... the computer account just does not get
> created... even using domain admin credentials.
>
> It basically seems that once a computer name is used, we cannot reuse
> it for the same PC or a different one. Any ideas?
>
Re: More XP computer account issues! Cannot use the same name, ever... [message #294153 is a reply to message #293480] Thu, 22 October 2009 05:55 Go to previous message
southpaw  is currently offline southpaw  United States
Messages: 61
Registered: July 2009
Member
Experienced a similar issue. If you delete the computer account and
immediately used the same computer account when adding the machine back to
the domain you may not see the computer account in Ad. Depending on how your
site links are setup, replication schedule etc you need to allow time for
the deleted account to replicate throughout your AD forest. An alternative
solution, don't delete the computer instead reset the account in ADUC..

Just my 2 cents..
HTH..


"Mark Z." <MarkZ@discussions.microsoft.com> wrote in message
news:5F9B0983-36CF-44CF-9A24-FEA1B8E65BE1@microsoft.com...
> I see more and more people having isues with XP and domain computer
> accounts
> - it's leading me to believe there could be a new issue... I'm now having
> issues.
>
> Some of our machines are losing their secure channel with the domain. So
> we
> disjoin, the computer account gets disabled, and the rejoin fails. We
> delete
> the computer account, then rejoin, and the computer account never gets
> created (although domain logins are accepted and all GPOs get processed).
> I've tried all NETDOM tools, tried joining using the Network ID wizard...
> the
> computer account just does not get created... even using domain admin
> credentials.
>
> It basically seems that once a computer name is used, we cannot reuse it
> for
> the same PC or a different one. Any ideas?
Previous Topic:08 Opinion De R4spain.com
Next Topic:exclude wildcarts in the password policy?
Goto Forum:
  


Current Time: Tue Jan 16 10:42:27 MST 2018

Total time taken to generate the page: 0.03056 seconds
.:: Contact :: Home ::Sitemap::.

Powered by: FUDforum 3.0.0RC2.
Copyright ©2001-2009 FUDforum Bulletin Board Software