Forum Search:
Forum.Brain-Cluster.com: Brain Cluster Technical Forum
Ultimate forum for Technical Discussions

Home » Microsoft » Windows Server » Active Directory » Unable to access the active directory
Unable to access the active directory [message #397804] Mon, 22 February 2010 22:36 Go to next message
Phoenixfif  is currently offline Phoenixfif
Messages: 1
Registered: February 2010
Junior Member
I want to start by saying that I am new to the Windows Server platform. I am
setting up a small local server network with a router that is the gateway and
firewall at 10.10.7.1. A 2003 domain controller with forward and reverse
looking DNS server at 10.10.7.2. And a 2003 small business server at
10.10.7.3.

I think that I have the DNS server setup properly. The small business
server is able to find and join the domain. When I try to complete the
setup, I get the error “Unable to access the active directory”. When I look
at the DNS settings the forward lookup zones show what looks to be
replication of active directory.

I am not sure what I am missing or have messed up. Any help would
appreciated.
Re: Unable to access the active directory [message #397831 is a reply to message #397804] Mon, 22 February 2010 23:31 Go to previous message
meiweb  is currently offline meiweb  Germany
Messages: 2225
Registered: September 2009
Senior Member
Hello Phoenixfif,

As you are trying to join a SBS version to an existing Windows domain, if
i understand you correct, you have to follow this way:
http://support.microsoft.com/kb/884453

SBS version has limitations and requirements that are different from the
normal Windows server versions.

So if the future wil be that youhave SBS version running you should use then
the following forums/newsgroups:
http://www.sbs2008.com/

There are the SBS experts.

Best regards

Meinolf Weber
Disclaimer: This posting is provided "AS IS" with no warranties, and confers
no rights.
** Please do NOT email, only reply to Newsgroups
** HELP us help YOU!!! http://www.blakjak.demon.co.uk/mul_crss.htm


> I want to start by saying that I am new to the Windows Server
> platform. I am setting up a small local server network with a router
> that is the gateway and firewall at 10.10.7.1. A 2003 domain
> controller with forward and reverse looking DNS server at 10.10.7.2.
> And a 2003 small business server at 10.10.7.3.
>
> I think that I have the DNS server setup properly. The small business
> server is able to find and join the domain. When I try to complete
> the setup, I get the error “Unable to access the active directory”.
> When I look at the DNS settings the forward lookup zones show what
> looks to be replication of active directory.
>
> I am not sure what I am missing or have messed up. Any help would
> appreciated.
>
Previous Topic:Partial Merge
Next Topic:Lingering Objects -tips?
Goto Forum:
  


Current Time: Tue Jan 16 04:09:45 MST 2018

Total time taken to generate the page: 0.02290 seconds
.:: Contact :: Home ::Sitemap::.

Powered by: FUDforum 3.0.0RC2.
Copyright ©2001-2009 FUDforum Bulletin Board Software