Forum Search:
Forum.Brain-Cluster.com: Brain Cluster Technical Forum
Ultimate forum for Technical Discussions

Home » Microsoft » Windows Server » Server Clustering » PROBLEM WITH WINDOWS 2008 SERVER CLUSTER
PROBLEM WITH WINDOWS 2008 SERVER CLUSTER [message #399523] Thu, 25 February 2010 04:53 Go to next message
Loris  is currently offline Loris
Messages: 1
Registered: February 2010
Junior Member
Hi all,
I have a Windows Server 2008 cluster (2 nodes)
In this cluster I have two instances of MSSQL 2008 (active/active)
All resources are assigned at the same node.
Since 1 week I have a serious problem.
When I open a "failover cluster management" I receive this error message:

" The action "Manage a Cluster..." did not complete. The Cluster database on
"AREARISERVATA7" is corrupted or missing."

MSSL 2008 works whitout problem



If I open Event Viewer find every day this error message:

(source Security-Licensing-SLC)
2/23/2010 5:30 PM
Publishing the Key Management Service (KMS) to DNS in the
'wdmz1.zucchetti.net' domain failed. Info: hr=0x80072338
Event ID 12293

(source Report Sever Windows Services)
2/23/2010 5:35 PM
The application domain WindowsService_111 failed to initialize. Error:
Microsoft.ReportingServices.Diagnostics.Utilities.ServerConf igurationErrorException:
The report server has encountered a configuration error.
at
Microsoft.ReportingServices.Diagnostics.RSConfiguration.get_ ConnectionString()
at Microsoft.ReportingServices.Library.ConnectionConfig..ctor()
at Microsoft.ReportingServices.Library.ConnectionManager..ctor( )
at
Microsoft.ReportingServices.Library.ServiceController.Servic eStartThread(Object
firstStart).
Event ID 140

(This error is present for each MSSQL instance)
2/23/2010 11:07 PM
The Cluster Service function call 'OpenCluster' failed with error code
'2(The system cannot find the file specified.)' while verifying the file
path. Verify that your failover cluster is configured properly.
Event ID 5195

(source SQLVDI)
2/23/2010 11:34 PM
SQLVDI: Loc=TriggerAbort. Desc=invoked. ErrorCode=(0). Process=3240.
Thread=944. Server. Instance=INST1.
VD=Global\RESTORE_restore__SQLVDIMemoryName_0.
Event ID 1

(source SQLBrowser)
2/24/2010 2:00 PM
The SQLBrowser service was unable to process a client request.
Event ID 8


Near 11:07 PM I have a backup of MSSQL INSTANCE by "SYMANTEC BACKUP EXEC
12.5" but this backup is present since 6 month


Can you help me ?

Loris
Re: PROBLEM WITH WINDOWS 2008 SERVER CLUSTER [message #400768 is a reply to message #399523] Fri, 26 February 2010 15:16 Go to previous message
RCan  is currently offline RCan  Germany
Messages: 248
Registered: January 2010
Senior Member
Ho Loris,

Event ID 12293
could be firstly ignored, if the _VLMCS record is already published in DNS
server as a service locater.
Is there a KMS service running on 1 of your nodes ?

Event ID 140
Is generated by W32time service, which should be investigated. Further steps
to troubleshoot time service issues can be found here :
http://technet.microsoft.com/en-us/library/cc756558(WS.10).aspx

Event ID 5195
This event should be taken seriuosly :-(
This is generated by cluster service and could point to issues in cluster
config database. Can u access the cluster via powershell anyway ?
http://technet.microsoft.com/en-us/library/ee461009.aspx

You should also check
Troubleshooting Server and Database Connection Problems
http://msdn.microsoft.com/en-us/library/ms156468.aspx

Event ID 1
http://technet.microsoft.com/en-us/library/cc774867(WS.10).aspx

Regards
Ramazan

"Loris" <loris.lupi@zucchetti.com> wrote in message
news:34CCB4DF-FA9A-441A-AB2A-B2E2B1814AF5@microsoft.com...
> Hi all,
> I have a Windows Server 2008 cluster (2 nodes)
> In this cluster I have two instances of MSSQL 2008 (active/active)
> All resources are assigned at the same node.
> Since 1 week I have a serious problem.
> When I open a "failover cluster management" I receive this error message:
>
> " The action "Manage a Cluster..." did not complete. The Cluster database
> on "AREARISERVATA7" is corrupted or missing."
>
> MSSL 2008 works whitout problem
>
>
>
> If I open Event Viewer find every day this error message:
>
> (source Security-Licensing-SLC)
> 2/23/2010 5:30 PM
> Publishing the Key Management Service (KMS) to DNS in the
> 'wdmz1.zucchetti.net' domain failed. Info: hr=0x80072338
> Event ID 12293
>
> (source Report Sever Windows Services)
> 2/23/2010 5:35 PM
> The application domain WindowsService_111 failed to initialize. Error:
> Microsoft.ReportingServices.Diagnostics.Utilities.ServerConf igurationErrorException:
> The report server has encountered a configuration error.
> at
> Microsoft.ReportingServices.Diagnostics.RSConfiguration.get_ ConnectionString()
> at Microsoft.ReportingServices.Library.ConnectionConfig..ctor()
> at Microsoft.ReportingServices.Library.ConnectionManager..ctor( )
> at
> Microsoft.ReportingServices.Library.ServiceController.Servic eStartThread(Object
> firstStart).
> Event ID 140
>
> (This error is present for each MSSQL instance)
> 2/23/2010 11:07 PM
> The Cluster Service function call 'OpenCluster' failed with error code
> '2(The system cannot find the file specified.)' while verifying the file
> path. Verify that your failover cluster is configured properly.
> Event ID 5195
>
> (source SQLVDI)
> 2/23/2010 11:34 PM
> SQLVDI: Loc=TriggerAbort. Desc=invoked. ErrorCode=(0). Process=3240.
> Thread=944. Server. Instance=INST1.
> VD=Global\RESTORE_restore__SQLVDIMemoryName_0.
> Event ID 1
>
> (source SQLBrowser)
> 2/24/2010 2:00 PM
> The SQLBrowser service was unable to process a client request.
> Event ID 8
>
>
> Near 11:07 PM I have a backup of MSSQL INSTANCE by "SYMANTEC BACKUP EXEC
> 12.5" but this backup is present since 6 month
>
>
> Can you help me ?
>
> Loris
Goto Forum:
  


Current Time: Thu Sep 21 08:02:26 EDT 2017

Total time taken to generate the page: 0.04799 seconds
.:: Contact :: Home ::Sitemap::.

Powered by: FUDforum 3.0.0RC2.
Copyright ©2001-2009 FUDforum Bulletin Board Software