Forum Search:
Forum.Brain-Cluster.com: Brain Cluster Technical Forum
Ultimate forum for Technical Discussions

Home » Microsoft » Windows Server » Active Directory » Group olicy for Internet Explorer Proxy settings not being applied.
Group olicy for Internet Explorer Proxy settings not being applied. [message #408251] Tue, 09 March 2010 08:32 Go to next message
yodaqs  is currently offline yodaqs  South Africa
Messages: 8
Registered: December 2009
Junior Member
Some of the computers on our domain are not applying the policy for
Internet Explorer Proxy settings
The clients are typically Windows XP with Service pack 2
The domain controllers are Windows 2003 R2 with service pack 2
the Policy has the following settings:

User Configuration (Enabled)
Policies
Windows Settings
Internet Explorer Maintenance
Connection/Proxy Settings

Enable proxy settings
Protocol Server Port
HTTP proxy 8080
Secure proxy 8080
FTP proxy 8080
Gopher proxy 8080
Socks proxy 8080

when you run gpresult /v or mmc/RSOP The correct policies and settings
appear .

When I log on as the affected user on different Pc's, it works
correctly on some PC's (gpupdate /force updates settings ) and on some
PC's it does not
RE: Group olicy for Internet Explorer Proxy settings not being applied [message #408905 is a reply to message #408251] Wed, 10 March 2010 01:44 Go to previous message
Garry Starck-MCITP En  is currently offline Garry Starck-MCITP En
Messages: 69
Registered: July 2009
Member
Hi Yodaqs

To what did you link this GPO to?


--
Garry Starck
MCITP Enterprise Administrator, MCTS AD, MCSE 2003 Messaging, MCDBA


"yodaqs" wrote:

> Some of the computers on our domain are not applying the policy for
> Internet Explorer Proxy settings
> The clients are typically Windows XP with Service pack 2
> The domain controllers are Windows 2003 R2 with service pack 2
> the Policy has the following settings:
>
> User Configuration (Enabled)
> Policies
> Windows Settings
> Internet Explorer Maintenance
> Connection/Proxy Settings
>
> Enable proxy settings
> Protocol Server Port
> HTTP proxy 8080
> Secure proxy 8080
> FTP proxy 8080
> Gopher proxy 8080
> Socks proxy 8080
>
> when you run gpresult /v or mmc/RSOP The correct policies and settings
> appear .
>
> When I log on as the affected user on different Pc's, it works
> correctly on some PC's (gpupdate /force updates settings ) and on some
> PC's it does not
>
>
>
> .
>
Previous Topic:Is There A Way to Test if Global Catalog Functioning Correctly
Next Topic:Account Administrator
Goto Forum:
  


Current Time: Sat Jan 20 08:29:50 MST 2018

Total time taken to generate the page: 0.03168 seconds
.:: Contact :: Home ::Sitemap::.

Powered by: FUDforum 3.0.0RC2.
Copyright ©2001-2009 FUDforum Bulletin Board Software