Forum Search:
Forum.Brain-Cluster.com: Brain Cluster Technical Forum
Ultimate forum for Technical Discussions

Home » Microsoft » Windows Server » Active Directory » Permissions and Roles question
Permissions and Roles question [message #416586] Sun, 21 March 2010 12:39 Go to next message
MSNews  is currently offline MSNews  United States
Messages: 135
Registered: September 2009
Senior Member
This may be a Reporting services question, sorry if wrong NG.
I created a number of roles in Active Directory to limit
access to reports in the Management Portal for Job X. Initially, I created
a role for each report and then added groups to those roles. After getting
this
all set, I determined that it would probably be a better idea to set up more
general report roles that could encompass groups of reports rather than
individual reports. I deleted most of the original roles I created and
created
new roles to serve this new structure. Now, when I hit AD for a list of
groups
to set permissions, I am returning the original roles that I have since
deleted
and the new roles I created are not in the list. I am assuming this has
something to do with a local cache on my machine, but I do not know how to
refresh this cache from Active Directory. I have done a ton of searching on
Google trying to solve this problem and so far cannot find anything that
seems
to speak to the issue I am having. There is a good possibility that roles
will
be added or changed as this program gets rolling and if I'm having this
issue during the debug process it seems logical that end users may
experience
the same difficulties if I cannot resolve this before launch.

Many Thanks
Mike
Re: Permissions and Roles question [message #416591 is a reply to message #416586] Sun, 21 March 2010 12:52 Go to previous messageGo to next message
meiweb  is currently offline meiweb  Germany
Messages: 2225
Registered: September 2009
Senior Member
Hello MRNews,

Which reporting service do you talk about, SQL or SCCM?

Best regards

Meinolf Weber
Disclaimer: This posting is provided "AS IS" with no warranties, and confers
no rights.
** Please do NOT email, only reply to Newsgroups
** HELP us help YOU!!! http://www.blakjak.demon.co.uk/mul_crss.htm


> This may be a Reporting services question, sorry if wrong NG.
> I created a number of roles in Active Directory to limit
> access to reports in the Management Portal for Job X. Initially, I
> created
> a role for each report and then added groups to those roles. After
> getting
> this
> all set, I determined that it would probably be a better idea to set
> up more
> general report roles that could encompass groups of reports rather
> than
> individual reports. I deleted most of the original roles I created and
> created
> new roles to serve this new structure. Now, when I hit AD for a list
> of
> groups
> to set permissions, I am returning the original roles that I have
> since
> deleted
> and the new roles I created are not in the list. I am assuming this
> has
> something to do with a local cache on my machine, but I do not know
> how to
> refresh this cache from Active Directory. I have done a ton of
> searching on
> Google trying to solve this problem and so far cannot find anything
> that
> seems
> to speak to the issue I am having. There is a good possibility that
> roles
> will
> be added or changed as this program gets rolling and if I'm having
> this
> issue during the debug process it seems logical that end users may
> experience
> the same difficulties if I cannot resolve this before launch.
> Many Thanks
> Mike
Re: Permissions and Roles question [message #416592 is a reply to message #416591] Sun, 21 March 2010 12:59 Go to previous messageGo to next message
MSNews  is currently offline MSNews  United States
Messages: 135
Registered: September 2009
Senior Member
SQL2005


"Meinolf Weber [MVP-DS]" <meiweb@(nospam)gmx.de> wrote in message
news:6cb2911debcb8cc97472824bb0e@msnews.microsoft.com...
> Hello MRNews,
>
> Which reporting service do you talk about, SQL or SCCM?
>
> Best regards
>
> Meinolf Weber
> Disclaimer: This posting is provided "AS IS" with no warranties, and
> confers no rights.
> ** Please do NOT email, only reply to Newsgroups
> ** HELP us help YOU!!! http://www.blakjak.demon.co.uk/mul_crss.htm
>
>> This may be a Reporting services question, sorry if wrong NG.
>> I created a number of roles in Active Directory to limit
>> access to reports in the Management Portal for Job X. Initially, I
>> created
>> a role for each report and then added groups to those roles. After
>> getting
>> this
>> all set, I determined that it would probably be a better idea to set
>> up more
>> general report roles that could encompass groups of reports rather
>> than
>> individual reports. I deleted most of the original roles I created and
>> created
>> new roles to serve this new structure. Now, when I hit AD for a list
>> of
>> groups
>> to set permissions, I am returning the original roles that I have
>> since
>> deleted
>> and the new roles I created are not in the list. I am assuming this
>> has
>> something to do with a local cache on my machine, but I do not know
>> how to
>> refresh this cache from Active Directory. I have done a ton of
>> searching on
>> Google trying to solve this problem and so far cannot find anything
>> that
>> seems
>> to speak to the issue I am having. There is a good possibility that
>> roles
>> will
>> be added or changed as this program gets rolling and if I'm having
>> this
>> issue during the debug process it seems logical that end users may
>> experience
>> the same difficulties if I cannot resolve this before launch.
>> Many Thanks
>> Mike
>
>
Re: Permissions and Roles question [message #416593 is a reply to message #416592] Sun, 21 March 2010 13:05 Go to previous message
meiweb  is currently offline meiweb  Germany
Messages: 2225
Registered: September 2009
Senior Member
Hello MRNews,

Then i suggest you use the following newsgroup:
microsoft.public.sqlserver.reportingsvcs

Or the Microsoft Technet forum:
http://social.technet.microsoft.com/Forums/en-US/sqlreportin gservices/threads

Best regards

Meinolf Weber
Disclaimer: This posting is provided "AS IS" with no warranties, and confers
no rights.
** Please do NOT email, only reply to Newsgroups
** HELP us help YOU!!! http://www.blakjak.demon.co.uk/mul_crss.htm


> SQL2005
>
> "Meinolf Weber [MVP-DS]" <meiweb@(nospam)gmx.de> wrote in message
> news:6cb2911debcb8cc97472824bb0e@msnews.microsoft.com...
>
>> Hello MRNews,
>>
>> Which reporting service do you talk about, SQL or SCCM?
>>
>> Best regards
>>
>> Meinolf Weber
>> Disclaimer: This posting is provided "AS IS" with no warranties, and
>> confers no rights.
>> ** Please do NOT email, only reply to Newsgroups
>> ** HELP us help YOU!!! http://www.blakjak.demon.co.uk/mul_crss.htm
>>> This may be a Reporting services question, sorry if wrong NG.
>>> I created a number of roles in Active Directory to limit
>>> access to reports in the Management Portal for Job X. Initially, I
>>> created
>>> a role for each report and then added groups to those roles. After
>>> getting
>>> this
>>> all set, I determined that it would probably be a better idea to set
>>> up more
>>> general report roles that could encompass groups of reports rather
>>> than
>>> individual reports. I deleted most of the original roles I created
>>> and
>>> created
>>> new roles to serve this new structure. Now, when I hit AD for a list
>>> of
>>> groups
>>> to set permissions, I am returning the original roles that I have
>>> since
>>> deleted
>>> and the new roles I created are not in the list. I am assuming this
>>> has
>>> something to do with a local cache on my machine, but I do not know
>>> how to
>>> refresh this cache from Active Directory. I have done a ton of
>>> searching on
>>> Google trying to solve this problem and so far cannot find anything
>>> that
>>> seems
>>> to speak to the issue I am having. There is a good possibility that
>>> roles
>>> will
>>> be added or changed as this program gets rolling and if I'm having
>>> this
>>> issue during the debug process it seems logical that end users may
>>> experience
>>> the same difficulties if I cannot resolve this before launch.
>>> Many Thanks
>>> Mike
Previous Topic:When should I put a DC at a site?
Next Topic:Problem setting up Windows Storage Server 2008 as a domain control
Goto Forum:
  


Current Time: Wed Jan 17 04:13:44 MST 2018

Total time taken to generate the page: 0.02553 seconds
.:: Contact :: Home ::Sitemap::.

Powered by: FUDforum 3.0.0RC2.
Copyright ©2001-2009 FUDforum Bulletin Board Software